Bug 859350 - untranslated timezone runtime warning
untranslated timezone runtime warning
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: system-config-date (Show other bugs)
18
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Nils Philippsen
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-21 05:29 EDT by Parag Nemade
Modified: 2012-12-26 04:25 EST (History)
1 user (show)

See Also:
Fixed In Version: system-config-date-1.10.5-1.fc18
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-12-26 04:25:59 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Parag Nemade 2012-09-21 05:29:06 EDT
Description of problem:
Following is warning messages when run "system-config-date"
/usr/share/system-config-date/scdMainWindow.py:234: GtkWarning: Whoever translated calendar:MY did so wrongly.

  self.xml = gtk.glade.XML ("/usr/share/system-config-date/system-config-date.glade", domain="system-config-date")
/usr/lib/python2.7/site-packages/scdate/core/zonetab.py:227: RuntimeWarning: Untranslated time zone: America/Kralendijk
  entry = ZoneTabEntry (code, lat, long, tz, comments)
/usr/lib/python2.7/site-packages/scdate/core/zonetab.py:227: RuntimeWarning: Untranslated time zone: America/Creston
  entry = ZoneTabEntry (code, lat, long, tz, comments)
/usr/lib/python2.7/site-packages/scdate/core/zonetab.py:227: RuntimeWarning: Untranslated time zone: Asia/Hebron
  entry = ZoneTabEntry (code, lat, long, tz, comments)
/usr/lib/python2.7/site-packages/scdate/core/zonetab.py:227: RuntimeWarning: Untranslated time zone: Africa/Juba
  entry = ZoneTabEntry (code, lat, long, tz, comments)
/usr/lib/python2.7/site-packages/scdate/core/zonetab.py:227: RuntimeWarning: Untranslated time zone: America/Lower Princes
  entry = ZoneTabEntry (code, lat, long, tz, comments)
/usr/lib/python2.7/site-packages/scdate/core/zonetab.py:227: RuntimeWarning: Untranslated time zone: America/North Dakota/Beulah
  entry = ZoneTabEntry (code, lat, long, tz, comments)
/usr/lib/python2.7/site-packages/scdate/core/zonetab.py:227: RuntimeWarning: Untranslated time zone: America/Sitka
  entry = ZoneTabEntry (code, lat, long, tz, comments)
/usr/lib/python2.7/site-packages/scdate/core/zonetab.py:227: RuntimeWarning: Untranslated time zone: America/Metlakatla
  entry = ZoneTabEntry (code, lat, long, tz, comments)


Version-Release number of selected component (if applicable):
system-config-date-1.9.68-1.fc18.noarch

How reproducible:
always

Steps to Reproduce:
1.run system-config-date from terminal
2.
3.
  
Actual results:
looks like missing translations

Expected results:
add missing translated messages

Additional info:
Comment 1 Nils Philippsen 2012-12-10 09:26:07 EST
Dropped this, sorry. It seems that neither timezones, nor any other screen text is translated for Burmese (my). In fact, the Fedora project at transifex[1] doesn't even know about it, so someone would need to add the language there, translate the strings after which I can pull the translations from transifex. What do you think?

[1]: https://fedora.transifex.com/projects/p/fedora/
Comment 2 Parag Nemade 2012-12-26 04:00:39 EST
I think project owner in transifex needs to request for Burmese team or send email on l10n list.
Comment 3 Parag Nemade 2012-12-26 04:25:59 EST
system-config-date-1.10.5-1.fc18.noarch seem to have fixed the reported issue.

Note You need to log in before you can comment on or make changes to this bug.