Bug 859402 - When Conductor is using a non-English language, the providers page shows "can't convert Symbol into String"
When Conductor is using a non-English language, the providers page shows "can...
Status: CLOSED DUPLICATE of bug 859439
Product: CloudForms Cloud Engine
Classification: Red Hat
Component: aeolus-conductor (Show other bugs)
1.1.0
Unspecified Unspecified
unspecified Severity high
: beta2
: ---
Assigned To: Tzu-Mainn Chen
Rehana
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-21 09:30 EDT by Tzu-Mainn Chen
Modified: 2012-09-21 12:46 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-09-21 12:46:49 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tzu-Mainn Chen 2012-09-21 09:30:17 EDT
Description of problem:

When Conductor is using a non-English language, the providers page shows "can't convert Symbol into String"


How reproducible:


Steps to Reproduce:
1. Set Conductor to non-English language
2. navigate to Providers page
3.
  
Actual results:

error is shown

Expected results:

no error is shown

Additional info:
Comment 3 Tzu-Mainn Chen 2012-09-21 12:46:49 EDT
Closed as dupe of 859439

*** This bug has been marked as a duplicate of bug 859439 ***

Note You need to log in before you can comment on or make changes to this bug.