Bug 859439 - Missing translations in config/locales/default/
Missing translations in config/locales/default/
Status: CLOSED ERRATA
Product: CloudForms Cloud Engine
Classification: Red Hat
Component: aeolus-conductor (Show other bugs)
1.1.0
Unspecified Unspecified
unspecified Severity unspecified
: beta2
: ---
Assigned To: Jozef Zigmund
Giulio Fidente
:
: 859402 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-21 10:39 EDT by Tzu-Mainn Chen
Modified: 2012-12-04 10:20 EST (History)
6 users (show)

See Also:
Fixed In Version: aeolus-conductor-0.13.13-1.el6cf
Doc Type: Bug Fix
Doc Text:
Translations for some text element labels were not present, so switching to any supported language other than Japanese (ja-JP) or French (fr-FR) resulted in an error displayed in place of the translated label. This update adds the missing default translations and the labels now display in the target language as expected.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-12-04 10:20:47 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
account creation translation errors (75.71 KB, image/png)
2012-09-25 12:42 EDT, Giulio Fidente
no flags Details

  None (edit)
Description Tzu-Mainn Chen 2012-09-21 10:39:28 EDT
Description of problem:

Missing translations in config/locales/default/, resulting in missing month translations, among other various strings

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. Switch to any supported language other than jp or fr
2.
3.
  
Actual results:

Strings are not translated

Expected results:

Strings are translated

Additional info:
Comment 2 Tzu-Mainn Chen 2012-09-21 11:59:59 EDT
ACK'd and pushed:

commit eb8b4eed343b520f2172862ebc0fec054d91d22c
Author: Jozef Zigmund <jzigmund@redhat.com>
Date:   Fri Sep 21 11:46:14 2012 -0400

    BZ859439 - Added missing defaults translations
    
    Signed-off-by: Tzu-Mainn Chen <tzumainn@redhat.com>
Comment 3 Tzu-Mainn Chen 2012-09-21 12:46:49 EDT
*** Bug 859402 has been marked as a duplicate of this bug. ***
Comment 4 Steve Linabery 2012-09-21 14:51:33 EDT
eb8b4eed343b520f2172862ebc0fec054d91d22c on 1.1
Comment 6 Giulio Fidente 2012-09-25 12:42:14 EDT
Created attachment 617132 [details]
account creation translation errors

I'm having similar issues with aeolus-conductor-0.13.14-1.el6cf , translation missing in the 'account creation' page, see screenshot attached
Comment 7 Tzu-Mainn Chen 2012-09-25 15:53:54 EDT
Would it be possible to open up a new BZ for that issue?  It's separate from the missing default translations issue.
Comment 9 errata-xmlrpc 2012-12-04 10:20:47 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2012-1516.html

Note You need to log in before you can comment on or make changes to this bug.