Bug 859490 - [abrt] yumex-3.0.4-2.fc17: codecs.py:352:write:IOError: [Errno 5] Error de entrada/salida
[abrt] yumex-3.0.4-2.fc17: codecs.py:352:write:IOError: [Errno 5] Error de en...
Status: CLOSED DUPLICATE of bug 836309
Product: Fedora
Classification: Fedora
Component: yumex (Show other bugs)
17
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Tim Lauridsen
Fedora Extras Quality Assurance
abrt_hash:8e57006d3bcda300b427ec96698...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-21 12:36 EDT by bibliotecaiutll
Modified: 2012-09-21 13:20 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-09-21 13:20:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description bibliotecaiutll 2012-09-21 12:36:22 EDT
Description of problem:
I think the fault causes the VirtualBox.

Version-Release number of selected component:
yumex-3.0.4-2.fc17

Additional info:
libreport version: 2.0.13
abrt_version:   2.0.10
cmdline:        /usr/bin/python -E /usr/share/yumex/yum_childtask.py 2 True False /etc/yum.conf
kernel:         3.3.4-5.fc17.i686

backtrace:
:codecs.py:352:write:IOError: [Errno 5] Error de entrada/salida
:
:Traceback (most recent call last):
:  File "/usr/share/yumex/yum_childtask.py", line 70, in <module>
:    print err, msg
:  File "/usr/lib/python2.7/codecs.py", line 352, in write
:    self.stream.write(data)
:IOError: [Errno 5] Error de entrada/salida
:
:Local variables in innermost frame:
:consumed: 119
:object: u'Bloqueo existente en /var/run/yum.pid: otra copia se encuentra en ejecuci\xf3n como pid 11027.\n  La otra aplicaci\xf3n es:yum'
:data: 'Bloqueo existente en /var/run/yum.pid: otra copia se encuentra en ejecuci\xc3\xb3n como pid 11027.\n  La otra aplicaci\xc3\xb3n es:yum'
:self: <open file '<stdout>', mode 'w' at 0xb77b6078>
Comment 1 Tim Lauridsen 2012-09-21 13:20:38 EDT

*** This bug has been marked as a duplicate of bug 836309 ***

Note You need to log in before you can comment on or make changes to this bug.