Bug 859494 - Keyboard layout selected in installer not active in firstboot
Keyboard layout selected in installer not active in firstboot
Status: CLOSED DUPLICATE of bug 859066
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
18
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-21 12:44 EDT by Stef Walter
Modified: 2013-01-10 01:55 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-09-21 14:28:27 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Stef Walter 2012-09-21 12:44:16 EDT
Description of problem:

The keyboard layout selected in the FEDORA 18-Alpha INSTALLATION is not used during firstboot. I selected an English Dvorak keyboard in the initial installation GUI, and in firstboot Querty was in use.

Version-Release number of selected component (if applicable):

Fedora 18-Alpha
Comment 1 Jesse Keating 2012-09-21 14:28:27 EDT

*** This bug has been marked as a duplicate of bug 859066 ***

Note You need to log in before you can comment on or make changes to this bug.