Bug 859584 - [abrt] evolution-3.4.4-2.fc17: g_type_check_instance_is_a: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
[abrt] evolution-3.4.4-2.fc17: g_type_check_instance_is_a: Process /usr/bin/e...
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
17
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:97d1adff4454b99785670d94ffc...
:
: 896104 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-22 02:24 EDT by Mikhail
Modified: 2013-07-10 08:59 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-16 03:49:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: core_backtrace (4.74 KB, text/plain)
2012-09-22 02:24 EDT, Mikhail
no flags Details
File: environ (1.58 KB, text/plain)
2012-09-22 02:24 EDT, Mikhail
no flags Details
File: limits (1.29 KB, text/plain)
2012-09-22 02:24 EDT, Mikhail
no flags Details
File: backtrace (57.60 KB, text/plain)
2012-09-22 02:24 EDT, Mikhail
no flags Details
File: cgroup (130 bytes, text/plain)
2012-09-22 02:24 EDT, Mikhail
no flags Details
File: maps (60.44 KB, text/plain)
2012-09-22 02:24 EDT, Mikhail
no flags Details
File: dso_list (19.56 KB, text/plain)
2012-09-22 02:24 EDT, Mikhail
no flags Details
File: open_fds (2.26 KB, text/plain)
2012-09-22 02:24 EDT, Mikhail
no flags Details
File: var_log_messages (1.54 KB, text/plain)
2012-09-22 02:24 EDT, Mikhail
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Bugzilla 686207 None None None 2012-10-16 03:49:26 EDT

  None (edit)
Description Mikhail 2012-09-22 02:24:03 EDT
Description of problem:
Composing message, and using siarch in GAL.

Version-Release number of selected component:
evolution-3.4.4-2.fc17

Additional info:
libreport version: 2.0.13
abrt_version:   2.0.12
backtrace_rating: 4
cmdline:        evolution
crash_function: g_type_check_instance_is_a
kernel:         3.5.4-1.fc17.i686.PAE

truncated backtrace:
:Thread no. 1 (10 frames)
: #0 g_type_check_instance_is_a at gtype.c
: #1 e_client_get_dbus_proxy at e-client.c
: #2 async_result_ready_cb at e-client.c
: #3 g_simple_async_result_complete at gsimpleasyncresult.c
: #4 complete_in_idle_cb at gsimpleasyncresult.c
: #10 gtk_dialog_run at gtkdialog.c
: #11 composer_name_header_clicked at e-composer-name-header.c
: #12 g_cclosure_marshal_VOID__VOIDv at gmarshal.c
: #13 g_type_class_meta_marshalv at gclosure.c
: #14 _g_closure_invoke_va at gclosure.c
Comment 1 Mikhail 2012-09-22 02:24:07 EDT
Created attachment 615686 [details]
File: core_backtrace
Comment 2 Mikhail 2012-09-22 02:24:09 EDT
Created attachment 615687 [details]
File: environ
Comment 3 Mikhail 2012-09-22 02:24:11 EDT
Created attachment 615688 [details]
File: limits
Comment 4 Mikhail 2012-09-22 02:24:14 EDT
Created attachment 615689 [details]
File: backtrace
Comment 5 Mikhail 2012-09-22 02:24:17 EDT
Created attachment 615690 [details]
File: cgroup
Comment 6 Mikhail 2012-09-22 02:24:20 EDT
Created attachment 615691 [details]
File: maps
Comment 7 Mikhail 2012-09-22 02:24:22 EDT
Created attachment 615692 [details]
File: dso_list
Comment 8 Mikhail 2012-09-22 02:24:24 EDT
Created attachment 615693 [details]
File: open_fds
Comment 9 Mikhail 2012-09-22 02:24:26 EDT
Created attachment 615694 [details]
File: var_log_messages
Comment 10 Milan Crha 2012-10-16 03:49:26 EDT
Thanks for a bug report. I moved this upstream as [1]. Please see [1] for any further updates. If possible, please CC yourself there, in case upstream developers will have additional questions.

[1] https://bugzilla.gnome.org/show_bug.cgi?id=686207
Comment 11 Milan Crha 2013-01-18 03:58:03 EST
*** Bug 896104 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.