Bug 859613 - [abrt] evolution-data-server-3.4.4-3.fc17: Process /usr/libexec/evolution-addressbook-factory was killed by signal 11 (SIGSEGV)
[abrt] evolution-data-server-3.4.4-3.fc17: Process /usr/libexec/evolution-add...
Status: CLOSED DUPLICATE of bug 814341
Product: Fedora
Classification: Fedora
Component: evolution-data-server (Show other bugs)
17
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:279f4ead9debc2b8ec373bfe552...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-22 08:23 EDT by Tom Georgoulias
Modified: 2012-10-16 04:52 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-16 04:52:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: core_backtrace (629 bytes, text/plain)
2012-09-22 08:23 EDT, Tom Georgoulias
no flags Details
File: environ (948 bytes, text/plain)
2012-09-22 08:23 EDT, Tom Georgoulias
no flags Details
File: limits (1.29 KB, text/plain)
2012-09-22 08:23 EDT, Tom Georgoulias
no flags Details
File: backtrace (29.48 KB, text/plain)
2012-09-22 08:23 EDT, Tom Georgoulias
no flags Details
File: cgroup (127 bytes, text/plain)
2012-09-22 08:23 EDT, Tom Georgoulias
no flags Details
File: maps (18.60 KB, text/plain)
2012-09-22 08:23 EDT, Tom Georgoulias
no flags Details
File: dso_list (5.98 KB, text/plain)
2012-09-22 08:23 EDT, Tom Georgoulias
no flags Details
File: var_log_messages (351 bytes, text/plain)
2012-09-22 08:23 EDT, Tom Georgoulias
no flags Details
File: open_fds (648 bytes, text/plain)
2012-09-22 08:23 EDT, Tom Georgoulias
no flags Details

  None (edit)
Description Tom Georgoulias 2012-09-22 08:23:16 EDT
Version-Release number of selected component:
evolution-data-server-3.4.4-3.fc17

Additional info:
libreport version: 2.0.13
abrt_version:   2.0.12
backtrace_rating: 4
cmdline:        /usr/libexec/evolution-addressbook-factory
crash_function: e_book_backend_ldap_authenticate_user
kernel:         3.5.3-1.fc17.i686.PAE

truncated backtrace:
:Thread no. 1 (4 frames)
: #0 e_book_backend_ldap_authenticate_user at e-book-backend-ldap.c
: #1 e_book_backend_authenticate_user at e-book-backend.c
: #2 operation_thread at e-data-book.c
: #4 g_thread_proxy at gthread.c
Comment 1 Tom Georgoulias 2012-09-22 08:23:19 EDT
Created attachment 615778 [details]
File: core_backtrace
Comment 2 Tom Georgoulias 2012-09-22 08:23:20 EDT
Created attachment 615779 [details]
File: environ
Comment 3 Tom Georgoulias 2012-09-22 08:23:22 EDT
Created attachment 615780 [details]
File: limits
Comment 4 Tom Georgoulias 2012-09-22 08:23:23 EDT
Created attachment 615781 [details]
File: backtrace
Comment 5 Tom Georgoulias 2012-09-22 08:23:25 EDT
Created attachment 615782 [details]
File: cgroup
Comment 6 Tom Georgoulias 2012-09-22 08:23:27 EDT
Created attachment 615783 [details]
File: maps
Comment 7 Tom Georgoulias 2012-09-22 08:23:28 EDT
Created attachment 615784 [details]
File: dso_list
Comment 8 Tom Georgoulias 2012-09-22 08:23:30 EDT
Created attachment 615785 [details]
File: var_log_messages
Comment 9 Tom Georgoulias 2012-09-22 08:23:31 EDT
Created attachment 615786 [details]
File: open_fds
Comment 10 Milan Crha 2012-10-16 04:52:25 EDT
Thanks for a bug report. This particular one had been reported already, thus I'm marking it as a duplicate.

*** This bug has been marked as a duplicate of bug 814341 ***

Note You need to log in before you can comment on or make changes to this bug.