Bug 859631 - Exaile 3.3.0 is available
Exaile 3.3.0 is available
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: exaile (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity medium
: ---
: ---
Assigned To: Deji Akingunola
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-22 12:00 EDT by Artyom Kunyov
Modified: 2012-09-24 21:35 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-09-24 19:11:57 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Artyom Kunyov 2012-09-22 12:00:09 EDT
Description of problem:

There is a new 3.3.0 version available with a lot of improvements. Please make an update for F17.
Comment 1 Deji Akingunola 2012-09-24 19:11:57 EDT
Updated for rawhide, will submit updated packages for F16, F17 and F18.
Thanks.
Comment 2 Artyom Kunyov 2012-09-24 21:35:34 EDT
It works for me in F17, but "About" shows "Exaile 
3.3.0-dev 2010" is that ok?

Note You need to log in before you can comment on or make changes to this bug.