Bug 859752 - Radeon HD 6310/6320: Connected monitor is blank on every second boot
Radeon HD 6310/6320: Connected monitor is blank on every second boot
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-ati (Show other bugs)
17
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-23 14:53 EDT by Fabian Deutsch
Modified: 2013-01-16 15:01 EST (History)
10 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-01-16 15:01:15 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
xorg.log from a system with blank screen (48.66 KB, text/x-log)
2012-10-23 03:39 EDT, Fabian Deutsch
no flags Details
dmesg from a system with blank screen (96.51 KB, text/x-log)
2012-10-23 03:39 EDT, Fabian Deutsch
no flags Details
drm/radeon parts from messages from a system with blank screen (40.35 KB, application/octet-stream)
2012-10-23 03:39 EDT, Fabian Deutsch
no flags Details

  None (edit)
Description Fabian Deutsch 2012-09-23 14:53:18 EDT
Description of problem:
After updating to kernel-3.5.3-1.fc17 the hdmi connected monitor is black on every second boot.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Is better with kernel-3.3.4-5.fc17.x86_64

http://www.smolts.org/client/show/pub_657459f3-08ac-430c-938a-9e6f089333a8
Comment 1 Fabian Deutsch 2012-09-26 14:59:48 EDT
This bug is not present on F18 Alpha.
Comment 2 Fabian Deutsch 2012-10-10 15:05:33 EDT
This also happens with
kernel-3.3.4-5.fc17.x86_64
kernel-3.5.5-1.fc17.x86_64

00:01.0 VGA compatible controller: ATI Technologies Inc Wrestler [Radeon HD 6320]
Comment 3 Fabian Deutsch 2012-10-10 15:17:56 EDT
Adding nomodeset fixes teh problem (but leads to others)
Comment 4 Fabian Deutsch 2012-10-17 06:23:08 EDT
I am now also seeing this with a 

Radeon 6310 and 3.6.1-1.fc17
Comment 5 Fabian Deutsch 2012-10-20 12:30:26 EDT
I know there is a huge load of radeon bugs, but what informations can I provide to make it easier for you to find the cause?
Comment 6 Fabian Deutsch 2012-10-23 03:39:03 EDT
Created attachment 631906 [details]
xorg.log from a system with blank screen
Comment 7 Fabian Deutsch 2012-10-23 03:39:33 EDT
Created attachment 631907 [details]
dmesg from a system with blank screen
Comment 8 Fabian Deutsch 2012-10-23 03:39:54 EDT
Created attachment 631908 [details]
drm/radeon parts from messages from a system with blank screen
Comment 9 Fabian Deutsch 2013-01-16 15:01:15 EST
Doesn't happen anymore with the latest F17 kernel

Note You need to log in before you can comment on or make changes to this bug.