Bug 859809 - [GFSE DOC] Double quotes ("") appearing as ASCII or special character on the 'Assign a Subscription' page of CFSE user guide.
[GFSE DOC] Double quotes ("") appearing as ASCII or special character on the ...
Status: CLOSED WORKSFORME
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Docs User Guide (Show other bugs)
6.0.1
x86_64 Linux
high Severity high (vote)
: Unspecified
: --
Assigned To: Athene Chan
Katello QA List
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-24 01:54 EDT by Lijun Li
Modified: 2015-05-11 18:08 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Instance Name: Not Defined Build: CSProcessor Builder Version 1.6 Build Filter: null Build Name: Build Date: 15-09-2012 05:21:33
Last Closed: 2012-10-10 22:02:43 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Lijun Li 2012-09-24 01:54:49 EDT
Description of problem:
No English double quotes "" displayed as on the 'Assign a Subscription' page of CFSE user guide.

Version-Release number of selected component (if applicable):
CFSE user guide doc v1.1

How reproducible:
100%

Steps to Reproduce:
1. Open /docs/en-US/CloudForms/1.1/html/System_Engine_User_Guide/Assign_a_Subscription.html page
2. See Note section.
  
Actual results:
It takes up to 4 hours for the subscription status on the RHSM client system to be updated. If the subscription status needs to be updated immediately, run the â??subscription-manager refreshâ?? command on the system. 

Expected results:
â??subscription-manager refreshâ?? should be "subscription-manager refresh"

Additional info:
Comment 3 Mike McCune 2013-08-16 14:11:01 EDT
getting rid of 6.0.0 version since that doesn't exist

Note You need to log in before you can comment on or make changes to this bug.