Bug 859813 - Zoom-out the system template under changeset tab raises rendering issue
Zoom-out the system template under changeset tab raises rendering issue
Status: CLOSED UPSTREAM
Product: Red Hat Satellite 6
Classification: Red Hat
Component: WebUI (Show other bugs)
6.0.1
Unspecified Unspecified
unspecified Severity medium (vote)
: Unspecified
: --
Assigned To: David Davis
Katello QA List
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-24 02:11 EDT by Sachin Ghai
Modified: 2014-07-28 14:08 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-07-28 14:08:11 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Rendering issue on changeset tab while selecting the system template (35.58 KB, image/png)
2012-09-24 02:11 EDT, Sachin Ghai
no flags Details
another rendering issue on right pane of changesets, see 'promotion to dev' text (27.63 KB, image/png)
2012-09-24 05:25 EDT, Sachin Ghai
no flags Details

  None (edit)
Description Sachin Ghai 2012-09-24 02:11:09 EDT
Created attachment 616369 [details]
Rendering issue on changeset tab while selecting the system template

Description of problem:

1. Create a system template
2. Navigate to content -> changeset Management --> Changesets
3. Select the system template from left pane

Version-Release number of selected component (if applicable):

katello-qpid-client-key-pair-1.0-1.noarch
katello-common-1.1.12-7.el6cf.noarch
katello-all-1.1.12-7.el6cf.noarch
katello-cli-1.1.8-4.el6cf.noarch
katello-certs-tools-1.1.8-1.el6cf.noarch
katello-glue-candlepin-1.1.12-7.el6cf.noarch
katello-selinux-1.1.1-1.el6cf.noarch
katello-configure-1.1.9-3.el6cf.noarch
katello-candlepin-cert-key-pair-1.0-1.noarch
katello-cli-common-1.1.8-4.el6cf.noarch
katello-glue-pulp-1.1.12-7.el6cf.noarch
katello-1.1.12-7.el6cf.noarch
katello-qpid-broker-key-pair-1.0-1.noarch

How reproducible:
always
  
Actual results:
Rendering issue

Expected results:
There shouldn't be any rendering issue on UI

Additional info:
Comment 2 Sachin Ghai 2012-09-24 05:04:20 EDT
Found this issue with Firefox 10.0.6
Comment 3 Sachin Ghai 2012-09-24 05:25:41 EDT
Created attachment 616438 [details]
another rendering issue on right pane of changesets, see 'promotion to dev' text
Comment 5 David Davis 2013-01-22 14:33:09 EST
I am not able to reproduce this. Are you still able to reproduce this?
Comment 6 Sachin Ghai 2013-01-28 06:56:43 EST
Its still reproducible with latest CFSE build..

katello-qpid-client-key-pair-1.0-1.noarch
katello-all-1.1.12-25.el6cf.noarch
katello-cli-1.1.8-14.el6cf.noarch
katello-certs-tools-1.1.8-1.el6cf.noarch
katello-common-1.1.12-25.el6cf.noarch
katello-configure-1.1.9-13.el6cf.noarch
katello-candlepin-cert-key-pair-1.0-1.noarch
katello-cli-common-1.1.8-14.el6cf.noarch
katello-glue-pulp-1.1.12-25.el6cf.noarch
katello-selinux-1.1.1-2.el6cf.noarch
katello-qpid-broker-key-pair-1.0-1.noarch
katello-glue-candlepin-1.1.12-25.el6cf.noarch
katello-1.1.12-25.el6cf.noarch
Comment 7 David Davis 2013-02-12 12:03:03 EST
I talked to Buckingham and apparently, Rist fixed this along with some other UI width problems. This is probably why it's not reproducible on master. Recommend closing this as CLOSED - UPSTREAM.
Comment 8 Og Maciel 2013-02-12 18:51:27 EST
I still see rending issues on CFSE 1.1.2 where clicking a template opens its details pane on the right which covers buttons and links at the bottom of the screen.
Comment 10 Og Maciel 2013-02-13 09:27:18 EST
@David: we should then add the proper flag to this bug so that QE can verify it in the next release.
Comment 11 Mike McCune 2013-08-16 14:04:20 EDT
getting rid of 6.0.0 version since that doesn't exist

Note You need to log in before you can comment on or make changes to this bug.