Bug 859821 - Segmentation faults during the installation of RHEV-H
Segmentation faults during the installation of RHEV-H
Status: CLOSED WORKSFORME
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: ovirt-node (Show other bugs)
6.4
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Mike Burns
Virtualization Bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-24 02:29 EDT by Anush Shetty
Modified: 2013-01-08 23:17 EST (History)
13 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-11 09:18:56 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot of the segfault (16.37 KB, image/png)
2012-09-24 02:30 EDT, Anush Shetty
no flags Details

  None (edit)
Description Anush Shetty 2012-09-24 02:29:54 EDT
Description of problem: During the installation of RHEV-H, we encountered segmentation faults.


Version-Release number of selected component (if applicable): 
rhev-hypervisor6-6.3-20120920.0.rhev31.auto33.el6.iso



How reproducible: Not consistent still filing since this was detected the second time.


Steps to Reproduce:
1. Install RHEV-H from ISO
2.
3.
  
Actual results:

Segmentation fault

Expected results:

Installation should proceed without any issues.


Additional info:
Comment 1 Anush Shetty 2012-09-24 02:30:24 EDT
Created attachment 616380 [details]
Screenshot of the segfault
Comment 3 Fabian Deutsch 2012-09-24 03:02:24 EDT
Did you maybe note some squashfs errors during boot?
Comment 4 Anush Shetty 2012-09-24 04:19:00 EDT
Nope, didn't notice any.
Comment 5 Mike Burns 2012-10-04 15:12:39 EDT
any hint on where it was?  what type of hardware?  what options were used?  log files?
Comment 6 Anush Shetty 2012-10-11 08:41:02 EDT
Tried this with installation of rhev-hypervisor6-6.3-20121010.2.auto55.el6.iso and was not able to reproduce the issue.

We shall get necessary details if we hit this issue again.
Comment 7 Mike Burns 2012-10-11 09:18:56 EDT
Closing since it can't be reproduced.  Please reopen if the issue is seen again.

Note You need to log in before you can comment on or make changes to this bug.