Bug 85997 - ancient tex packages in RH8
ancient tex packages in RH8
Status: CLOSED DUPLICATE of bug 83355
Product: Red Hat Linux
Classification: Retired
Component: tetex (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Waugh
David Lawrence
: FutureFeature
Depends On:
  Show dependency treegraph
Reported: 2003-03-11 18:24 EST by Jack Tanner
Modified: 2007-04-18 12:51 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 13:52:10 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Jack Tanner 2003-03-11 18:24:54 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3a)
Gecko/20021207 Phoenix/0.5

Description of problem:
Various tex packages included in tetex-1.0.7-57.1 are several years out of date.
For example, footmisc is at v3.3j2; the version on CTAN is 5.2. Some packages
are missing altogether (fixfoot.sty).

Please include a very recent, complete dump of CTAN (ctan.org) in building the
tetex distribution, or provide clear instructions on how to install this manually.

This is related to bug 75465, bug 77051, and possibly also bug 68472, in the
sense that for all of them, the underlying issue is the extremely dated tetex
distribution included in RH8.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
less /usr/share/texmf/tex/latex/misc/footmisc.sty

Additional info:
Comment 1 Tim Waugh 2003-03-11 18:26:56 EST

*** This bug has been marked as a duplicate of 83355 ***
Comment 2 Red Hat Bugzilla 2006-02-21 13:52:10 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.