Bug 860081 - [abrt] remmina-1.0.0-4.fc17: Process /usr/bin/remmina was killed by signal 11 (SIGSEGV)
[abrt] remmina-1.0.0-4.fc17: Process /usr/bin/remmina was killed by signal 11...
Status: CLOSED DUPLICATE of bug 913567
Product: Fedora
Classification: Fedora
Component: remmina (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Christoph Wickert
Fedora Extras Quality Assurance
abrt_hash:a490cd1653720c75c20d9a6531e...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-24 17:58 EDT by Haran Sivakumaran
Modified: 2013-05-06 16:07 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-05-06 16:07:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: core_backtrace (864 bytes, text/plain)
2012-09-24 17:58 EDT, Haran Sivakumaran
no flags Details
File: environ (1.46 KB, text/plain)
2012-09-24 17:58 EDT, Haran Sivakumaran
no flags Details
File: limits (1.29 KB, text/plain)
2012-09-24 17:58 EDT, Haran Sivakumaran
no flags Details
File: backtrace (32.79 KB, text/plain)
2012-09-24 17:58 EDT, Haran Sivakumaran
no flags Details
File: cgroup (128 bytes, text/plain)
2012-09-24 17:58 EDT, Haran Sivakumaran
no flags Details
File: maps (45.77 KB, text/plain)
2012-09-24 17:58 EDT, Haran Sivakumaran
no flags Details
File: dso_list (9.16 KB, text/plain)
2012-09-24 17:58 EDT, Haran Sivakumaran
no flags Details
File: var_log_messages (328 bytes, text/plain)
2012-09-24 17:58 EDT, Haran Sivakumaran
no flags Details
File: open_fds (1.06 KB, text/plain)
2012-09-24 17:58 EDT, Haran Sivakumaran
no flags Details

  None (edit)
Description Haran Sivakumaran 2012-09-24 17:58:32 EDT
Description of problem:
Crash occurred when opening Microsoft Excel 2007 in a remotely connected Windows XP machine, connected using the RDP protocol. Reconnecting to the machine after the crash showed that the XP machine was still running.

Version-Release number of selected component:
remmina-1.0.0-4.fc17

Additional info:
libreport version: 2.0.13
abrt_version:   2.0.12
backtrace_rating: 4
cmdline:        remmina
crash_function: remmina_rdp_cliprdr_parse_response_event
kernel:         3.5.3-1.fc17.x86_64

truncated backtrace:
:Thread no. 1 (5 frames)
: #0 remmina_rdp_cliprdr_parse_response_event at /usr/src/debug/FreeRDP-Remmina-356c033/remmina-plugins/rdp/rdp_cliprdr.c
: #1 remmina_handle_channel_event at /usr/src/debug/FreeRDP-Remmina-356c033/remmina-plugins/rdp/rdp_cliprdr.c
: #2 remmina_rdp_main_loop at /usr/src/debug/FreeRDP-Remmina-356c033/remmina-plugins/rdp/rdp_plugin.c
: #3 remmina_rdp_main at /usr/src/debug/FreeRDP-Remmina-356c033/remmina-plugins/rdp/rdp_plugin.c
: #4 remmina_rdp_main_thread at /usr/src/debug/FreeRDP-Remmina-356c033/remmina-plugins/rdp/rdp_plugin.c
Comment 1 Haran Sivakumaran 2012-09-24 17:58:34 EDT
Created attachment 616742 [details]
File: core_backtrace
Comment 2 Haran Sivakumaran 2012-09-24 17:58:36 EDT
Created attachment 616743 [details]
File: environ
Comment 3 Haran Sivakumaran 2012-09-24 17:58:38 EDT
Created attachment 616744 [details]
File: limits
Comment 4 Haran Sivakumaran 2012-09-24 17:58:41 EDT
Created attachment 616745 [details]
File: backtrace
Comment 5 Haran Sivakumaran 2012-09-24 17:58:43 EDT
Created attachment 616746 [details]
File: cgroup
Comment 6 Haran Sivakumaran 2012-09-24 17:58:45 EDT
Created attachment 616747 [details]
File: maps
Comment 7 Haran Sivakumaran 2012-09-24 17:58:48 EDT
Created attachment 616748 [details]
File: dso_list
Comment 8 Haran Sivakumaran 2012-09-24 17:58:50 EDT
Created attachment 616749 [details]
File: var_log_messages
Comment 9 Haran Sivakumaran 2012-09-24 17:58:52 EDT
Created attachment 616750 [details]
File: open_fds
Comment 10 Christoph Wickert 2013-05-06 16:07:46 EDT

*** This bug has been marked as a duplicate of bug 913567 ***

Note You need to log in before you can comment on or make changes to this bug.