Bug 860177 - %{dist} found instead of %{?dist} in: mtdev-1.1.2-4.el6.src.rpm.spec
Summary: %{dist} found instead of %{?dist} in: mtdev-1.1.2-4.el6.src.rpm.spec
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: mtdev   
(Show other bugs)
Version: 6.4
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: rc
: ---
Assignee: Peter Hutterer
QA Contact: Desktop QE
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2012-09-25 07:56 UTC by Tomas Pelka
Modified: 2013-03-21 08:22 UTC (History)
2 users (show)

Fixed In Version: mtdev-1.1.2-5.el6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-02-21 07:52:58 UTC
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2013:0289 normal SHIPPED_LIVE new package: mtdev 2013-02-20 20:36:34 UTC

Description Tomas Pelka 2012-09-25 07:56:12 UTC
Description of problem:

DIST CHECK: %{dist} found instead of %{?dist} in: mtdev-1.1.2-4.el6.src.rpm.spec Release string was: 4%{?gitdate:.%{gitdate}git%{gitversion}}%{dist} TPSHINT: Release engineering policy is to use %{?dist}. This is a bug in the package being tested, and should be fixed before release.

Version-Release number of selected component (if applicable):
mtdev-1.1.2-4.el6

How reproducible:
100%

Steps to Reproduce:
1. run tps-srpmtest
2.
3.
  
Actual results:
failed on SPECFILE DIST USAGE TEST

Expected results:
should pass

Additional info:

Comment 1 Adam Jackson 2012-10-01 21:45:32 UTC
4922538 build (rhel-6.4-xorg-rebase, /rpms/mtdev:7821aeba7e4b7b8b7133df41b6e871e64de22e44) completed successfully

MODIFIED

Comment 5 errata-xmlrpc 2013-02-21 07:52:58 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2013-0289.html


Note You need to log in before you can comment on or make changes to this bug.