Bug 860247 - Missing prerequisite to install mod_auth_kerb for RHEL
Missing prerequisite to install mod_auth_kerb for RHEL
Status: CLOSED CURRENTRELEASE
Product: JBoss Enterprise Web Server 2
Classification: JBoss
Component: doc-Installation-Guide (Show other bugs)
2.0.0
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Misha H. Ali
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-25 07:40 EDT by Radim Hatlapatka
Modified: 2012-11-08 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-08 17:11:06 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Radim Hatlapatka 2012-09-25 07:40:44 EDT
mod_auth_kerb is required in order to use EWS 2 on RHEL. Should be added this information to prerequisites
Comment 1 Misha H. Ali 2012-09-26 01:55:16 EDT
Added to list of prerequisites. This bug will be set to ON_QA when the stage is updated.
Comment 2 Radim Hatlapatka 2012-10-09 03:30:18 EDT
Not very clear, I would suggest to change it to something like:

"An updated installation of mod_auth_kerb installed"

otherwise ok.
Comment 3 Misha H. Ali 2012-10-13 00:17:23 EDT
Updated as suggested. This bug will be set to ON_QA once the changes appear on the stage.
Comment 5 Misha H. Ali 2012-11-08 17:11:06 EST
This bug is set to CLOSED CURRENT RELEASE to indicate that this fix is now released and available at access.redhat.com.

Note You need to log in before you can comment on or make changes to this bug.