Bug 860253 - CloudForms Cloud Engine not using branded Red Hat favicon
CloudForms Cloud Engine not using branded Red Hat favicon
Status: CLOSED ERRATA
Product: CloudForms Cloud Engine
Classification: Red Hat
Component: aeolus-conductor (Show other bugs)
1.1.0
Unspecified Unspecified
urgent Severity low
: beta6
: ---
Assigned To: Brian McLaughlin
Rehana
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-25 07:53 EDT by James Laska
Modified: 2013-09-02 03:03 EDT (History)
7 users (show)

See Also:
Fixed In Version: aeolus-conductor-0.13.15-1.el6cf
Doc Type: Bug Fix
Doc Text:
The latest versions of CloudForms Cloud Engine were not using the correct favicon. This update changes the favicon to the correct image.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-12-04 10:21:26 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot.png (78.41 KB, image/png)
2012-09-25 07:53 EDT, James Laska
no flags Details
Redhat_favicon (113.84 KB, image/png)
2012-10-02 19:25 EDT, Shveta
no flags Details

  None (edit)
Description James Laska 2012-09-25 07:53:58 EDT
Created attachment 616995 [details]
Screenshot.png

Description of problem:

CloudForms Cloud Engine 1.0.x used a branded Red Hat shadowman favicon.  CloudForms Beta1 and 2 do not.

Version-Release number of selected component (if applicable):
 * aeolus-conductor-0.13.14-1.el6cf.src.rpm
 * aeolus-configure-2.8.7-1.el6cf.src.rpm
 * rubygem-aeolus-cli-0.7.2-1.el6cf.src.rpm
 * rubygem-aeolus-image-0.3.0-12.el6.src.rpm

How reproducible:


Steps to Reproduce:
1. Install conductor from an internal puddle (e.g. rel-eng/CloudForms/1.1/2012-09-24.2/el6-ce)
2. Run aeolus-configure
3. Access http://localhost/conductor
  
Actual results:

 * No RHT branded favicon, instead the upstream aeolusproject.org icon is used.

Expected results:

 * A branded RHT favicon

Additional info:
Comment 1 Tzu-Mainn Chen 2012-09-27 16:37:46 EDT
ACK and pushed to 1.1:

commit 8c4a8e729312f6dfa90c8f157ec13333339c770e
Author: Brian McLaughlin <bmclaugh@redhat.com>
Date:   Thu Sep 27 16:26:21 2012 -0400

    Replace upstream favicon with downstream favicon
    
    Signed-off-by: Tzu-Mainn Chen <tzumainn@redhat.com>
Comment 3 Shveta 2012-10-02 19:25:54 EDT
Created attachment 620561 [details]
Redhat_favicon

1. Install conductor from an internal puddle (e.g. rel-eng/CloudForms/1.1/2012-09-24.2/el6-ce)
2. Run aeolus-configure
3. Access http://localhost/conductor

Branded Redhat favicon is present 

rpm -qa|grep aeolus
aeolus-conductor-doc-0.13.16-1.el6cf.noarch
aeolus-configure-2.8.8-1.el6cf.noarch
rubygem-aeolus-cli-0.7.3-1.el6cf.noarch
rubygem-aeolus-image-0.3.0-12.el6.noarch
aeolus-conductor-0.13.16-1.el6cf.noarch
aeolus-conductor-daemons-0.13.16-1.el6cf.noarch
aeolus-all-0.13.16-1.el6cf.noarch
Comment 5 errata-xmlrpc 2012-12-04 10:21:26 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2012-1516.html

Note You need to log in before you can comment on or make changes to this bug.