Bug 860255 - Copy right footer missing on aeolus conductor
Copy right footer missing on aeolus conductor
Status: CLOSED NOTABUG
Product: CloudForms Cloud Engine
Classification: Red Hat
Component: aeolus-conductor (Show other bugs)
1.1.0
Unspecified Unspecified
unspecified Severity low
: rc
: ---
Assigned To: Angus Thomas
Rehana
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-25 08:04 EDT by Rehana
Modified: 2012-09-25 11:13 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-09-25 11:13:15 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
copyright (45.14 KB, image/png)
2012-09-25 08:04 EDT, Rehana
no flags Details

  None (edit)
Description Rehana 2012-09-25 08:04:08 EDT
Created attachment 616998 [details]
copyright

Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:
100%

Steps to Reproduce:
1.Login to conductor

  
Actual results:
Observed that Red hat copy right footer was missing (PFA:copy_right.png)

Expected results:
Should display copy_right info

Additional info:

 rpm -qa | grep aeolus
aeolus-conductor-doc-0.13.14-1.el6cf.noarch
rubygem-aeolus-image-0.3.0-12.el6.noarch
aeolus-all-0.13.14-1.el6cf.noarch
aeolus-conductor-0.13.14-1.el6cf.noarch
rubygem-aeolus-cli-0.7.2-1.el6cf.noarch
aeolus-configure-2.8.7-1.el6cf.noarch
aeolus-conductor-daemons-0.13.14-1.el6cf.noarch
Comment 2 Angus Thomas 2012-09-25 11:05:28 EDT
The footer has been removed from both CE and SE 1.1, since it contained no useful, or required, information.
Comment 3 Dave Johnson 2012-09-25 11:13:15 EDT
In the triage meeting it also came out that legal is fully okay with the removal.

Closing as not a bug

Note You need to log in before you can comment on or make changes to this bug.