Bug 860272 - RPM installation - there should be info about devel packages
RPM installation - there should be info about devel packages
Status: CLOSED DEFERRED
Product: JBoss Web Server 3
Classification: JBoss
Component: doc-Installation-Guide (Show other bugs)
2.1.0
Unspecified Unspecified
unspecified Severity unspecified
: GA
: 3.0.0
Assigned To: Lucas Costi
Pavel Slavicek
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-25 08:59 EDT by Ondrej Chaloupka
Modified: 2015-03-02 20:41 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-03-02 20:41:07 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ondrej Chaloupka 2012-09-25 08:59:49 EDT
RPM installation guide should (probably) inform about possibility of installing devel packages of particular normal packages.

E.g. the zip distribution contains header files in directory httpd/include and zip distro aims to /usr/bin/apr-1-config and etc. 
That's are files missing on system after installation from RPMs. So I suppose that documentation should contains info that it's possible to install devel packages.

Currently I talk about packages
httpd-devel
apr-devel
apr-util-devel

Maybe the list should be longer.
Comment 1 Misha H. Ali 2012-09-25 20:50:04 EDT
Waiting to hear back about some questions regarding this content.
Comment 2 Misha H. Ali 2012-09-26 19:17:52 EDT
Feedback indicates that his feature would be best documented in a later release due to some additional testing requirements. This bug will be evaluated for 2.0++.
Comment 3 Misha H. Ali 2013-04-11 20:10:18 EDT
This will be scoped for a future Y-stream or X-stream release.
Comment 7 Lucas Costi 2015-03-02 20:41:07 EST
This bug is being migrated to Jira, further tracking can be found there: https://issues.jboss.org/browse/JWS-39

Note You need to log in before you can comment on or make changes to this bug.