Bug 860339 - 4.5.2. Upload a Subscription Manifest needs updating
4.5.2. Upload a Subscription Manifest needs updating
Status: CLOSED WORKSFORME
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Documentation (Show other bugs)
6.0.1
Unspecified Unspecified
unspecified Severity unspecified (vote)
: Unspecified
: --
Assigned To: Athene Chan
Katello QA List
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-25 12:18 EDT by Aaron Weitekamp
Modified: 2015-05-11 18:08 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Instance Name: Not Defined Build: CSProcessor Builder Version 1.6 Build Filter: null Build Name: Build Date: 15-09-2012 05:21:33
Last Closed: 2012-10-10 22:17:25 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Aaron Weitekamp 2012-09-25 12:18:40 EDT
Description of problem:
4.5.2. Upload a Subscription Manifest steps are incorrect

Version-Release number of selected component (if applicable):
v1.1


Upload Manifest Steps:
Procedure 4.4. Upload Subscription Manifest

    Move your cursor over the Content tab.

    Move your cursor over the Subscriptions application subtab.

    Click the Red Hat Subscriptions application subtab.

    Click the Browse button to specify local manifest. (correct)

    Click the Upload button to upload subscription manifest. (correct)


Additional info:
The Content Management tab is now just Content
FYI, the Organizations tab has been removed. It's now under Administer > Manage Organizations
Comment 3 Mike McCune 2013-08-16 14:17:47 EDT
getting rid of 6.0.0 version since that doesn't exist

Note You need to log in before you can comment on or make changes to this bug.