Bug 860557 - SELinux is preventing /usr/sbin/grpconv from 'read' accesses on the file file_contexts.subs_dist.
SELinux is preventing /usr/sbin/grpconv from 'read' accesses on the file file...
Status: CLOSED DUPLICATE of bug 860554
Product: Fedora
Classification: Fedora
Component: selinux-policy (Show other bugs)
18
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Miroslav Grepl
Fedora Extras Quality Assurance
abrt_hash:8f0e076a300d14585102457e648...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-26 03:21 EDT by Sandro Mathys
Modified: 2012-09-26 07:35 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-09-26 07:35:33 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: type (9 bytes, text/plain)
2012-09-26 03:21 EDT, Sandro Mathys
no flags Details
File: hashmarkername (14 bytes, text/plain)
2012-09-26 03:21 EDT, Sandro Mathys
no flags Details
File: description (2.80 KB, text/plain)
2012-09-26 03:21 EDT, Sandro Mathys
no flags Details

  None (edit)
Description Sandro Mathys 2012-09-26 03:21:45 EDT
Additional info:
libreport version: 2.0.12
kernel:         3.6.0-0.rc7.git0.1.fc18.x86_64
Comment 1 Sandro Mathys 2012-09-26 03:21:48 EDT
Created attachment 617422 [details]
File: type
Comment 2 Sandro Mathys 2012-09-26 03:21:52 EDT
Created attachment 617423 [details]
File: hashmarkername
Comment 3 Sandro Mathys 2012-09-26 03:21:54 EDT
Created attachment 617424 [details]
File: description
Comment 4 Sandro Mathys 2012-09-26 03:24:01 EDT
That's just one of several AVC popping up during installation from live media (having used the X test week image: http://adamwill.fedorapeople.org/graphics_test_week_20120924/20120924-test_days-x86_64.iso)
Comment 5 Miroslav Grepl 2012-09-26 07:35:33 EDT

*** This bug has been marked as a duplicate of bug 860554 ***

Note You need to log in before you can comment on or make changes to this bug.