Bug 860635 - apache_pb2.gif refers to apache 2.2, it should be apache 2.4
apache_pb2.gif refers to apache 2.2, it should be apache 2.4
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: httpd (Show other bugs)
rawhide
All Linux
unspecified Severity low
: ---
: ---
Assigned To: Joe Orton
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-26 07:26 EDT by Alain D D Williams
Modified: 2013-03-26 07:25 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-03-26 07:25:47 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alain D D Williams 2012-09-26 07:26:28 EDT
Description of problem:

The image of the default page for localhost mentions the wrong version of apache.

Version-Release number of selected component (if applicable):

2.4.2-23.fc18

How reproducible:

Every time

Steps to Reproduce:

service httpd start
use a browser to visit localhost
  
Actual results:


Expected results:


Additional info:
Comment 1 Joe Orton 2013-02-26 05:34:19 EST
This is fixed in 2.4.4.  Thanks for the report.

https://koji.fedoraproject.org/koji/buildinfo?buildID=398476
Comment 2 Jan Kaluža 2013-03-26 07:25:47 EDT
Since this is fixed in rawhide and F19 and this bug is against rawhide, I think we could close this one.

Note You need to log in before you can comment on or make changes to this bug.