Bug 860649 - Move menu item to "office" group
Move menu item to "office" group
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: epdfview (Show other bugs)
17
All Linux
unspecified Severity medium
: ---
: ---
Assigned To: Michal Schmidt
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-26 07:55 EDT by Heiko Adams
Modified: 2013-02-14 05:25 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-02-14 05:25:02 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Heiko Adams 2012-09-26 07:55:00 EDT
Description of problem:
Currently the ePdfView menu item is located in the "graphics" menu group which seems to be illogical because ePdfView is primary a viewer for pdf files and for that reason the menu item should be placed inside the "office" group.

Version-Release number of selected component (if applicable):
epdfview-0.1.8-8.fc17.x86_64

How reproducible:
allways

Steps to Reproduce:
1. Install epdfview
2.
3.
  
Actual results:
ePdfView menu item is located inside "graphics" menu group

Expected results:
ePdfView menu item should be located inside "office" menu group

Additional info:
Comment 1 Michal Schmidt 2013-02-14 05:25:02 EST
Unfortunately the development of epdfview ceased upstream. The upstream developer is not interested in working on it any further. He recommends switching to evince-gtk (see also bug 906121) or zathura. The epdfview package will be removed from future Fedora releases.

Note You need to log in before you can comment on or make changes to this bug.