This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 860739 - Fedora18:Alpha:Installer messaging is wrong.
Fedora18:Alpha:Installer messaging is wrong.
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: lorax (Show other bugs)
18
ppc64 All
unspecified Severity medium
: ---
: ---
Assigned To: Brian Lane
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-26 11:31 EDT by IBM Bug Proxy
Modified: 2013-08-16 19:33 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-16 19:33:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
IBM Linux Technology Center 85554 None None None 2012-09-26 11:31:26 EDT

  None (edit)
Description IBM Bug Proxy 2012-09-26 11:31:24 EDT
== Comment: #0 - Mahesh M. Hiremath <maheshhi@in.ibm.com> - 2012-09-26 07:51:34 ==
While installing Fedora18 Alpha in text mode on P7 Juno-IOC-L LPAR. Installer messgage shows "32-bit Fedora 18-Alpha installer" instead of 64-bit Fedora18-Alpha installer. 

---Steps to reproduce---

1.Boot from Virtual DVD 
2.check for the Installer message.

--------- Other details -----

[root@localhost ~]# uname -a
Linux localhost 3.6.0-0.rc5.git0.1.fc18.ppc64p7 #1 SMP Tue Sep 11 10:31:05 MST 2012 ppc64 ppc64 ppc64 GNU/Linux

--------------------------
IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM IBM 
-
Elapsed time since release of system processors: 77196 mins 31 secs

Config file read, 219 bytes


Welcome to the 32-bit Fedora 18-Alpha installer!
Hit <TAB> for boot options.


Welcome to yaboot version 1.3.17 (Red Hat 1.3.17-6.fc18)
Enter "help" to get some basic usage information
boot: 
* linux                    
boot: linux
Please wait, loading kernel...
   Elf64 kernel loaded...
Loading ramdisk...
ramdisk loaded at 03980000, size: 24899 Kbytes
OF stdout device is: /vdevice/vty@30000000
Preparing to boot Linux version 3.6.0-0.rc5.git0.1.fc18.ppc64p7 (mockbuild@) (gcc version 4.7.1 20120720
Comment 1 Fedora Admin XMLRPC Client 2013-02-04 10:04:20 EST
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 2 Brian Lane 2013-02-04 13:11:06 EST
Is the arch ppc64 or ppc64p7? The lorax ppc template checks for the exact string 'ppc64' and defaults to 32bit if it is something different.
Comment 3 Brent Baude 2013-02-04 13:28:40 EST
This has been fixed in beta and beyond.  Mahesh please verify and close.

Note You need to log in before you can comment on or make changes to this bug.