Bug 860810 - [RFE] label creation from names done client side
[RFE] label creation from names done client side
Status: CLOSED WONTFIX
Product: Red Hat Satellite 6
Classification: Red Hat
Component: WebUI (Show other bugs)
6.0.1
Unspecified Unspecified
unspecified Severity medium (vote)
: Unspecified
: --
Assigned To: Jason E. Rist
Katello QA List
: FutureFeature, Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-26 14:43 EDT by Tom McKay
Modified: 2013-08-16 13:50 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-12-18 13:41:52 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tom McKay 2012-09-26 14:43:38 EDT
Please add as-you-type label creation for names in the client javascript. This, in addition to being more user friendly, would avoid issues with the Save button being disabled until the field is left.
Comment 1 Tom McKay 2012-09-26 14:44:40 EDT
Related to https://bugzilla.redhat.com/show_bug.cgi?id=859415
Comment 3 Tom McKay 2012-12-18 13:41:52 EST
Unnecessary, closing.
Comment 4 Mike McCune 2013-08-16 13:50:46 EDT
getting rid of 6.0.0 version since that doesn't exist

Note You need to log in before you can comment on or make changes to this bug.