Bug 860965 - Printing regression: We cannot print letter size correctly
Printing regression: We cannot print letter size correctly
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: samba3x (Show other bugs)
5.9
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Andreas Schneider
qe-baseos-daemons
: Regression
Depends On:
Blocks: 860967
  Show dependency treegraph
 
Reported: 2012-09-27 04:27 EDT by Andreas Schneider
Modified: 2013-01-07 22:36 EST (History)
3 users (show)

See Also:
Fixed In Version: samba3x-3.6.6-0.125.el5
Doc Type: Bug Fix
Doc Text:
internal
Story Points: ---
Clone Of:
: 860967 (view as bug list)
Environment:
Last Closed: 2013-01-07 22:36:19 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Samba Project 8632 None None None 2012-09-27 04:27:04 EDT

  None (edit)
Description Andreas Schneider 2012-09-27 04:27:04 EDT
Description of problem:
We cannot print letter size correctly cause the builtin forms are in the wrong order.

Version-Release number of selected component (if applicable):
3.6.6

How reproducible:
Try to print a letter size.
Comment 1 RHEL Product and Program Management 2012-09-27 04:27:15 EDT
This request was evaluated by Red Hat Product Management for inclusion
in a Red Hat Enterprise Linux release.  Product Management has
requested further review of this request by Red Hat Engineering, for
potential inclusion in a Red Hat Enterprise Linux release for currently
deployed products.  This request is not yet committed for inclusion in
a release.
Comment 2 Andreas Schneider 2012-09-27 04:29:41 EDT
This only applies to Samba 3.6.x.
Comment 9 errata-xmlrpc 2013-01-07 22:36:19 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-0064.html

Note You need to log in before you can comment on or make changes to this bug.