Bug 860967 - Printing regression: We cannot print letter size correctly
Printing regression: We cannot print letter size correctly
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: samba (Show other bugs)
6.4
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Andreas Schneider
qe-baseos-daemons
: Regression
Depends On: 860965
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-27 04:28 EDT by Andreas Schneider
Modified: 2013-02-21 03:45 EST (History)
3 users (show)

See Also:
Fixed In Version: samba-3.6.8-131.el6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 860965
Environment:
Last Closed: 2013-02-21 03:45:09 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Samba Project 8632 None None None 2012-09-27 04:28:31 EDT

  None (edit)
Description Andreas Schneider 2012-09-27 04:28:31 EDT
+++ This bug was initially created as a clone of Bug #860965 +++

Description of problem:
We cannot print letter size correctly cause the builtin forms are in the wrong order.

Version-Release number of selected component (if applicable):
3.6.6

How reproducible:
Try to print a letter size.

--- Additional comment from pm-rhel@redhat.com on 2012-09-27 04:27:15 EDT ---

This request was evaluated by Red Hat Product Management for inclusion
in a Red Hat Enterprise Linux release.  Product Management has
requested further review of this request by Red Hat Engineering, for
potential inclusion in a Red Hat Enterprise Linux release for currently
deployed products.  This request is not yet committed for inclusion in
a release.
Comment 1 Andreas Schneider 2012-09-27 06:13:12 EDT
This only applies to Samba 3.6.x. So this RHEL release.
Comment 8 errata-xmlrpc 2013-02-21 03:45:09 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-0338.html

Note You need to log in before you can comment on or make changes to this bug.