From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20021003
Description of problem:
I let auto update upgrade to cups-libs = 1.1.17 and now the RedHat package
installer will not let me install the CUPS printing package or the KDE
development package because they need version 1.1.15. I cannot uninstall
because many packages are dependent on 1.1.17.
Version-Release number of selected component (if applicable):
Actual Results: I think that the problem is clear from above
I've put severity at low because there may be a solution that I am simply not
aware of that is short of a fresh install but it seems that the package
installer should be modified to allow packages to be installed when others are
Please give much more detail about exactly what you're trying to install
(package filename), from where, with what, and what the error message says. Thanks.