Bug 861133 - [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
[abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
Status: CLOSED DUPLICATE of bug 850625
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
abrt_hash:4366106c1219ed33dcb98733c47...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-27 11:34 EDT by Isaac
Modified: 2012-11-29 17:16 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-29 17:16:07 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: event_log (215 bytes, text/plain)
2012-09-27 11:34 EDT, Isaac
no flags Details
File: usr_share_xorg_conf_d.tar.gz (1.55 KB, text/plain)
2012-09-27 11:34 EDT, Isaac
no flags Details
File: Xorg.0.log (37.21 KB, text/plain)
2012-09-27 11:34 EDT, Isaac
no flags Details
File: etc_X11_xorg_conf_d.tar.gz (382 bytes, text/plain)
2012-09-27 11:34 EDT, Isaac
no flags Details

  None (edit)
Description Isaac 2012-09-27 11:34:32 EDT
Description of problem:
I was just using Firefox, Rhythmbox, a custom compile of SciTE, Hotot, Eclipse and Thunderbird...

Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-2.fc17

Additional info:
libreport version: 2.0.13
abrt_version:   2.0.12
kernel:         3.5.4-1.fc17.x86_64

backtrace:
:0: /usr/bin/Xorg (xorg_backtrace+0x36) [0x4652d6]
:1: /usr/bin/Xorg (0x400000+0x47f32) [0x447f32]
:2: /usr/lib64/xorg/modules/input/evdev_drv.so (0x7f1b813c4000+0x60e4) [0x7f1b813ca0e4]
:3: /usr/bin/Xorg (0x400000+0x807b7) [0x4807b7]
:4: /usr/bin/Xorg (0x400000+0xa4ab0) [0x4a4ab0]
:5: /lib64/libpthread.so.0 (0x3abea00000+0xefe0) [0x3abea0efe0]
:6: /lib64/libc.so.6 (ioctl+0x7) [0x3abdeea2f7]
:7: /lib64/libdrm.so.2 (drmIoctl+0x28) [0x3b156035f8]
:8: /lib64/libdrm_intel.so.1 (0x7f1b82b03000+0x6b60) [0x7f1b82b09b60]
:9: /lib64/libdrm_intel.so.1 (0x7f1b82b03000+0x78d4) [0x7f1b82b0a8d4]
:10: /lib64/libdrm_intel.so.1 (0x7f1b82b03000+0x79ed) [0x7f1b82b0a9ed]
:11: /usr/lib64/xorg/modules/drivers/intel_drv.so (0x7f1b82d22000+0x16a57) [0x7f1b82d38a57]
:12: /usr/lib64/xorg/modules/drivers/intel_drv.so (0x7f1b82d22000+0x16b67) [0x7f1b82d38b67]
:13: /usr/bin/Xorg (0x400000+0x100def) [0x500def]
:14: /usr/lib64/xorg/modules/extensions/libextmod.so (0x7f1b83ab9000+0xe509) [0x7f1b83ac7509]
:15: /usr/bin/Xorg (0x400000+0xda078) [0x4da078]
:16: /usr/bin/Xorg (0x400000+0x55472) [0x455472]
:17: /usr/bin/Xorg (FreeResource+0xdb) [0x455c2b]
:18: /usr/bin/Xorg (0x400000+0x2feae) [0x42feae]
:19: /usr/bin/Xorg (0x400000+0x3447a) [0x43447a]
:20: /usr/bin/Xorg (0x400000+0x23485) [0x423485]
:21: /lib64/libc.so.6 (__libc_start_main+0xf5) [0x3abde21735]
:22: /usr/bin/Xorg (0x400000+0x2375d) [0x42375d]
Comment 1 Isaac 2012-09-27 11:34:35 EDT
Created attachment 618146 [details]
File: event_log
Comment 2 Isaac 2012-09-27 11:34:37 EDT
Created attachment 618147 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 3 Isaac 2012-09-27 11:34:39 EDT
Created attachment 618148 [details]
File: Xorg.0.log
Comment 4 Isaac 2012-09-27 11:34:41 EDT
Created attachment 618149 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 5 Isaac 2012-09-27 11:35:33 EDT
I just have have open Rhythmbox, Firefox and try to open Eclipse Juno and suddenly it crashed

Package: xorg-x11-server-Xorg-1.12.3-2.fc17
OS Release: Fedora 17 (Beefy Miracle)
Comment 6 Adam Jackson 2012-11-29 17:16:07 EST

*** This bug has been marked as a duplicate of bug 850625 ***

Note You need to log in before you can comment on or make changes to this bug.