Bug 861166 - [abrt] python-2.7.3-13.fc18: CShaderPrg_Enable: Process /usr/bin/python2.7 was killed by signal 11 (SIGSEGV)
[abrt] python-2.7.3-13.fc18: CShaderPrg_Enable: Process /usr/bin/python2.7 wa...
Status: CLOSED DUPLICATE of bug 861158
Product: Fedora
Classification: Fedora
Component: python (Show other bugs)
18
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Dave Malcolm
Fedora Extras Quality Assurance
abrt_hash:133cc0b619d4db1688b07e01922...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-27 13:11 EDT by Alexei Panov
Modified: 2012-09-27 14:27 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-09-27 14:27:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: core_backtrace (4.34 KB, text/plain)
2012-09-27 13:11 EDT, Alexei Panov
no flags Details
File: environ (2.56 KB, text/plain)
2012-09-27 13:11 EDT, Alexei Panov
no flags Details
File: backtrace (187.31 KB, text/plain)
2012-09-27 13:11 EDT, Alexei Panov
no flags Details
File: limits (1.29 KB, text/plain)
2012-09-27 13:11 EDT, Alexei Panov
no flags Details
File: cgroup (131 bytes, text/plain)
2012-09-27 13:11 EDT, Alexei Panov
no flags Details
File: maps (23.29 KB, text/plain)
2012-09-27 13:11 EDT, Alexei Panov
no flags Details
File: dso_list (6.89 KB, text/plain)
2012-09-27 13:11 EDT, Alexei Panov
no flags Details
File: var_log_messages (152 bytes, text/plain)
2012-09-27 13:11 EDT, Alexei Panov
no flags Details
File: open_fds (179 bytes, text/plain)
2012-09-27 13:11 EDT, Alexei Panov
no flags Details

  None (edit)
Description Alexei Panov 2012-09-27 13:11:32 EDT
Version-Release number of selected component:
python-2.7.3-13.fc18

Additional info:
libreport version: 2.0.12
abrt_version:   2.0.11
backtrace_rating: 4
cmdline:        /usr/bin/python /usr/lib/python2.7/site-packages/pymol/__init__.py
crash_function: CShaderPrg_Enable
kernel:         3.6.0-0.rc7.git0.1.fc18.i686

truncated backtrace:
:Thread no. 1 (10 frames)
: #0 CShaderPrg_Enable at layer0/ShaderMgr.c
: #1 CShaderPrg_Enable_SphereShader at layer0/ShaderMgr.c
: #2 RepSphereRender at layer2/RepSphere.c
: #3 CoordSetRender at layer2/CoordSet.c
: #4 ObjectMoleculeRender at layer2/ObjectMolecule.c
: #5 SceneRenderAll at layer1/Scene.c
: #6 DoRendering at layer1/Scene.c
: #7 SceneRender at layer1/Scene.c
: #8 OrthoDoDraw at layer1/Ortho.c
: #9 ExecutiveDrawNow at layer3/Executive.c
Comment 1 Alexei Panov 2012-09-27 13:11:35 EDT
Created attachment 618206 [details]
File: core_backtrace
Comment 2 Alexei Panov 2012-09-27 13:11:38 EDT
Created attachment 618207 [details]
File: environ
Comment 3 Alexei Panov 2012-09-27 13:11:41 EDT
Created attachment 618208 [details]
File: backtrace
Comment 4 Alexei Panov 2012-09-27 13:11:43 EDT
Created attachment 618209 [details]
File: limits
Comment 5 Alexei Panov 2012-09-27 13:11:45 EDT
Created attachment 618210 [details]
File: cgroup
Comment 6 Alexei Panov 2012-09-27 13:11:48 EDT
Created attachment 618211 [details]
File: maps
Comment 7 Alexei Panov 2012-09-27 13:11:51 EDT
Created attachment 618212 [details]
File: dso_list
Comment 8 Alexei Panov 2012-09-27 13:11:53 EDT
Created attachment 618213 [details]
File: var_log_messages
Comment 9 Alexei Panov 2012-09-27 13:11:55 EDT
Created attachment 618214 [details]
File: open_fds
Comment 10 Dave Malcolm 2012-09-27 14:25:13 EDT
Looks like a dup of bug 861158
Comment 11 Dave Malcolm 2012-09-27 14:27:52 EDT

*** This bug has been marked as a duplicate of bug 861158 ***

Note You need to log in before you can comment on or make changes to this bug.