Bug 861218 - Systems > $system > Content: Useless "More..." link that does nothing.
Systems > $system > Content: Useless "More..." link that does nothing.
Status: CLOSED DUPLICATE of bug 759122
Product: Red Hat Satellite 6
Classification: Red Hat
Component: WebUI (Show other bugs)
6.0.0
Unspecified Unspecified
unspecified Severity medium (vote)
: Unspecified
: --
Assigned To: Marek Hulan
Katello QA List
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-27 16:54 EDT by Corey Welton
Modified: 2013-03-27 16:05 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-01-09 06:53:52 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Corey Welton 2012-09-27 16:54:16 EDT
Description of problem:

When user visits Systems > $system > Content, there's a link under PRODUCT that reads "More..." Clicking it makes it disappear. But it seemingly does nothing.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.  Asure you have a registered system that is subscribed to some content (RHEL, etc.)
2. Systems > $system > Content
3. View the link that reads "More..." under the PRODUCT div; click it
  
Actual results:
The link, it does nothing.

Expected results:
It should either do.... something... or in the case that it's a situational link, it should only appear under the correct circumstances.

Additional info:
Comment 2 Marek Hulan 2013-01-09 06:53:52 EST
This one is duplicate of already fixed bug. Fix introduced in d99762a9c7952d791dea26d1f4955cfb24b5d9ee

*** This bug has been marked as a duplicate of bug 759122 ***

Note You need to log in before you can comment on or make changes to this bug.