Bug 861259 - Angry terminator when updating content spec
Angry terminator when updating content spec
Status: CLOSED DUPLICATE of bug 860916
Product: PressGang CCMS
Classification: Community
Component: Web-UI (Show other bugs)
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: pressgang-ccms-dev
Depends On:
  Show dependency treegraph
Reported: 2012-09-27 20:55 EDT by Harriet Lawrence
Modified: 2013-01-10 17:17 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2012-10-09 01:03:17 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Harriet Lawrence 2012-09-27 20:55:38 EDT
When updating the content spec with the id 11411, I keep getting an angry terminator saying Transaction failed Unexpected error, please try again. However, my changes are still applied, it didn't actually fail.
Comment 1 Lee Newson 2012-10-09 01:03:17 EDT
Had a look at this and it is the same issue as Bug #860916, so I'm gonna close this as a duplicate.

*** This bug has been marked as a duplicate of bug 860916 ***

Note You need to log in before you can comment on or make changes to this bug.