Bug 861279 - [abrt] evolution-data-server-3.4.4-3.fc17: subscription_notify: Process /usr/libexec/evolution-addressbook-factory was killed by signal 11 (SIGSEGV)
[abrt] evolution-data-server-3.4.4-3.fc17: subscription_notify: Process /usr/...
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: evolution-exchange (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:bad419b745e70c38c541e88e07d...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-28 00:30 EDT by Javier Jardón
Modified: 2012-10-16 08:24 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-16 08:24:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: core_backtrace (1.48 KB, text/plain)
2012-09-28 00:30 EDT, Javier Jardón
no flags Details
File: environ (994 bytes, text/plain)
2012-09-28 00:30 EDT, Javier Jardón
no flags Details
File: backtrace (28.95 KB, text/plain)
2012-09-28 00:31 EDT, Javier Jardón
no flags Details
File: limits (1.29 KB, text/plain)
2012-09-28 00:31 EDT, Javier Jardón
no flags Details
File: cgroup (130 bytes, text/plain)
2012-09-28 00:31 EDT, Javier Jardón
no flags Details
File: maps (56.42 KB, text/plain)
2012-09-28 00:31 EDT, Javier Jardón
no flags Details
File: dso_list (11.79 KB, text/plain)
2012-09-28 00:31 EDT, Javier Jardón
no flags Details
File: var_log_messages (172 bytes, text/plain)
2012-09-28 00:31 EDT, Javier Jardón
no flags Details
File: open_fds (1.00 KB, text/plain)
2012-09-28 00:31 EDT, Javier Jardón
no flags Details

  None (edit)
Description Javier Jardón 2012-09-28 00:30:46 EDT
Version-Release number of selected component:
evolution-data-server-3.4.4-3.fc17

Additional info:
libreport version: 2.0.13
abrt_version:   2.0.12
backtrace_rating: 4
cmdline:        /usr/libexec/evolution-addressbook-factory
crash_function: subscription_notify
kernel:         3.5.4-1.fc17.x86_64

truncated backtrace:
:Thread no. 1 (8 frames)
: #0 subscription_notify at e-book-backend-exchange.c
: #1 g_hash_table_lookup_node at ghash.c
: #2 g_hash_table_insert_internal at ghash.c
: #3 process_queue_item at soup-session-async.c
: #4 run_queue at soup-session-async.c
: #5 idle_run_queue at soup-session-async.c
: #10 e2k_context_soup_thread at e2k-context.c
: #11 g_thread_proxy at gthread.c
Comment 1 Javier Jardón 2012-09-28 00:30:52 EDT
Created attachment 618392 [details]
File: core_backtrace
Comment 2 Javier Jardón 2012-09-28 00:30:56 EDT
Created attachment 618393 [details]
File: environ
Comment 3 Javier Jardón 2012-09-28 00:31:01 EDT
Created attachment 618394 [details]
File: backtrace
Comment 4 Javier Jardón 2012-09-28 00:31:04 EDT
Created attachment 618395 [details]
File: limits
Comment 5 Javier Jardón 2012-09-28 00:31:08 EDT
Created attachment 618396 [details]
File: cgroup
Comment 6 Javier Jardón 2012-09-28 00:31:15 EDT
Created attachment 618397 [details]
File: maps
Comment 7 Javier Jardón 2012-09-28 00:31:19 EDT
Created attachment 618398 [details]
File: dso_list
Comment 8 Javier Jardón 2012-09-28 00:31:23 EDT
Created attachment 618399 [details]
File: var_log_messages
Comment 9 Javier Jardón 2012-09-28 00:31:27 EDT
Created attachment 618400 [details]
File: open_fds
Comment 10 Milan Crha 2012-10-16 08:24:56 EDT
Thanks for a bug report. I see this crashed in evolution-exchange package, which is basically dead upstream, due to lack of man power in evolution team. The package is also removed from Fedora 18+, in favour of evolution-mapi and evolution-ews, which are supposed to be a replacements for evolution-exchange.

Note You need to log in before you can comment on or make changes to this bug.