Bug 861363 - [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
[abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
Status: CLOSED DUPLICATE of bug 850625
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
abrt_hash:258c091b6f88909108ebff712c0...
:
: 868326 878672 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-28 06:52 EDT by Sebastián Cerón
Modified: 2012-11-29 17:16 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-29 17:16:09 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: usr_share_xorg_conf_d.tar.gz (1.56 KB, text/plain)
2012-09-28 06:52 EDT, Sebastián Cerón
no flags Details
File: Xorg.0.log (33.46 KB, text/plain)
2012-09-28 06:52 EDT, Sebastián Cerón
no flags Details
File: etc_X11_xorg_conf_d.tar.gz (365 bytes, text/plain)
2012-09-28 06:52 EDT, Sebastián Cerón
no flags Details

  None (edit)
Description Sebastián Cerón 2012-09-28 06:52:40 EDT
Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-2.fc17

Additional info:
libreport version: 2.0.14
abrt_version:   2.0.12
kernel:         3.5.4-1.fc17.x86_64

backtrace:
:0: /usr/bin/X (xorg_backtrace+0x36) [0x4652d6]
:1: /usr/bin/X (0x400000+0x6a2b9) [0x46a2b9]
:2: /lib64/libpthread.so.0 (0x390de00000+0xefe0) [0x390de0efe0]
:3: /lib64/libc.so.6 (0x390d600000+0x7b4db) [0x390d67b4db]
:4: /lib64/libc.so.6 (0x390d600000+0x7bee8) [0x390d67bee8]
:5: /lib64/libdrm_intel.so.1 (0x7f70c183d000+0x7811) [0x7f70c1844811]
:6: /lib64/libdrm_intel.so.1 (0x7f70c183d000+0x79ed) [0x7f70c18449ed]
:7: /usr/lib64/xorg/modules/drivers/intel_drv.so (0x7f70c1a5c000+0xf9c7) [0x7f70c1a6b9c7]
:8: /usr/bin/X (_CallCallbacks+0x34) [0x438bb4]
:9: /usr/bin/X (FlushAllOutput+0x2b) [0x468a3b]
:10: /usr/bin/X (0x400000+0x342d7) [0x4342d7]
:11: /usr/bin/X (0x400000+0x23485) [0x423485]
:12: /lib64/libc.so.6 (__libc_start_main+0xf5) [0x390d621735]
:13: /usr/bin/X (0x400000+0x2375d) [0x42375d]
Comment 1 Sebastián Cerón 2012-09-28 06:52:43 EDT
Created attachment 618521 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 2 Sebastián Cerón 2012-09-28 06:52:46 EDT
Created attachment 618522 [details]
File: Xorg.0.log
Comment 3 Sebastián Cerón 2012-09-28 06:52:48 EDT
Created attachment 618523 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 4 Adam Jackson 2012-11-28 16:21:55 EST
*** Bug 868326 has been marked as a duplicate of this bug. ***
Comment 5 Adam Jackson 2012-11-28 16:21:57 EST
*** Bug 878672 has been marked as a duplicate of this bug. ***
Comment 6 Adam Jackson 2012-11-29 17:16:09 EST

*** This bug has been marked as a duplicate of bug 850625 ***

Note You need to log in before you can comment on or make changes to this bug.