Bug 861662 - [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
[abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
Status: CLOSED DUPLICATE of bug 860884
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
abrt_hash:a84424d162c0adbe466c577217b...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-29 16:37 EDT by Otso Helenius
Modified: 2012-11-30 12:13 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-30 12:13:54 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: usr_share_xorg_conf_d.tar.gz (1.60 KB, text/plain)
2012-09-29 16:37 EDT, Otso Helenius
no flags Details
File: Xorg.0.log (49.46 KB, text/plain)
2012-09-29 16:37 EDT, Otso Helenius
no flags Details
File: etc_X11_xorg_conf_d.tar.gz (376 bytes, text/plain)
2012-09-29 16:37 EDT, Otso Helenius
no flags Details

  None (edit)
Description Otso Helenius 2012-09-29 16:37:38 EDT
Description of problem:
I tried opening a webgl page in firefox

Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-2.fc17

Additional info:
libreport version: 2.0.14
abrt_version:   2.0.13
kernel:         3.5.4-1.fc17.x86_64

backtrace:
:0: /usr/bin/X (xorg_backtrace+0x36) [0x4652d6]
:1: /usr/bin/X (0x400000+0x47f32) [0x447f32]
:2: /usr/bin/X (xf86PostKeyboardEvent+0x4b) [0x4908cb]
:3: /usr/lib64/xorg/modules/input/evdev_drv.so (0x7f4f5b4df000+0x611f) [0x7f4f5b4e511f]
:4: /usr/bin/X (0x400000+0x807b7) [0x4807b7]
:5: /usr/bin/X (0x400000+0xa4ab0) [0x4a4ab0]
:6: /lib64/libpthread.so.0 (0x3361800000+0xefe0) [0x336180efe0]
:7: /lib64/libc.so.6 (ioctl+0x7) [0x3360cea2f7]
:8: /lib64/libdrm.so.2 (drmIoctl+0x28) [0x337b8035f8]
:9: /lib64/libdrm_intel.so.1 (0x7f4f5cb84000+0x5aa7) [0x7f4f5cb89aa7]
:10: /usr/lib64/xorg/modules/drivers/intel_drv.so (0x7f4f5cda3000+0x1022e) [0x7f4f5cdb322e]
:11: /usr/bin/X (0x400000+0xb6afa) [0x4b6afa]
:12: /usr/bin/X (0x400000+0xc13e4) [0x4c13e4]
:13: /usr/bin/X (0x400000+0xc0164) [0x4c0164]
:14: /usr/bin/X (miPointerUpdateSprite+0x29a) [0x55b8aa]
:15: /usr/bin/X (0x400000+0x15bb5d) [0x55bb5d]
:16: /usr/bin/X (0x400000+0xce063) [0x4ce063]
:17: /usr/bin/X (0x400000+0xfded7) [0x4fded7]
:18: /usr/bin/X (0x400000+0x3bc89) [0x43bc89]
:19: /usr/bin/X (0x400000+0x3f0d3) [0x43f0d3]
:20: /usr/bin/X (0x400000+0x10abab) [0x50abab]
:21: /usr/bin/X (0x400000+0x12ba0f) [0x52ba0f]
:22: /usr/bin/X (mieqProcessDeviceEvent+0x1b5) [0x551905]
:23: /usr/bin/X (mieqProcessInputEvents+0xf8) [0x551a28]
:24: /usr/bin/X (ProcessInputEvents+0x9) [0x480839]
:25: /usr/bin/X (0x400000+0x34132) [0x434132]
:26: /usr/bin/X (0x400000+0x23485) [0x423485]
:27: /lib64/libc.so.6 (__libc_start_main+0xf5) [0x3360c21735]
:28: /usr/bin/X (0x400000+0x2375d) [0x42375d]
Comment 1 Otso Helenius 2012-09-29 16:37:41 EDT
Created attachment 619196 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 2 Otso Helenius 2012-09-29 16:37:43 EDT
Created attachment 619197 [details]
File: Xorg.0.log
Comment 3 Otso Helenius 2012-09-29 16:37:45 EDT
Created attachment 619198 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 4 Adam Jackson 2012-11-30 12:13:54 EST

*** This bug has been marked as a duplicate of bug 860884 ***

Note You need to log in before you can comment on or make changes to this bug.