Bug 861689 - [abrt]: BUG: Bad page state in process pool pfn:02e08: TAINTED P
[abrt]: BUG: Bad page state in process pool pfn:02e08: TAINTED P
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:cf3815ae933d52f307c98b93048...
:
: 861687 861688 861743 861744 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-29 22:13 EDT by Ignace BIENVILLE
Modified: 2012-10-01 07:57 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-01 07:57:09 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ignace BIENVILLE 2012-09-29 22:13:09 EDT
Additional info:
libreport version: 2.0.14
abrt_version:   2.0.13
cmdline:        BOOT_IMAGE=/vmlinuz-3.5.4-1.fc17.x86_64 root=/dev/mapper/vg_station--ignace-lv_root ro rd.lvm.lv=vg_station-ignace/lv_root rd.dm=0 LANG=fr_FR.UTF-8 SYSFONT=True rd.md=0 rd.luks=0 rd.lvm.lv=vg_station-ignace/lv_swap KEYTABLE=fr-latin9 rhgb quiet
kernel:         3.5.4-1.fc17.x86_64
kernel_tainted_long: Proprietary module has been loaded.

backtrace:
:BUG: Bad page state in process pool  pfn:02e08
:page:ffffea00000b8200 count:0 mapcount:0 mapping:          (null) index:0x3
:page flags: 0x20000000000004(referenced)
:Modules linked in: nls_utf8 hfsplus snd_usb_audio snd_usbmidi_lib snd_rawmidi vfat fat ums_cypress usb_storage fuse michael_mic arc4 ebtable_nat ebtables ipt_MASQUERADE iptable_nat nf_nat xt_CHECKSUM iptable_mangle bridge stp llc be2iscsi iscsi_boot_sysfs bnx2i cnic uio cxgb4i cxgb4 cxgb3i cxgb3 mdio libcxgbi lockd ib_iser rdma_cm ib_addr iw_cm ib_cm sunrpc ib_sa ib_mad ib_core iscsi_tcp libiscsi_tcp libiscsi scsi_transport_iscsi nf_conntrack_netbios_ns rfcomm nf_conntrack_broadcast ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 ip6table_filter nf_conntrack_ipv4 nf_defrag_ipv4 ip6_tables xt_state nf_conntrack bnep btusb bluetooth lib80211_crypt_tkip wl(PO) uvcvideo videobuf2_vmalloc videobuf2_memops videobuf2_core videodev media snd_hda_codec_realtek snd_hda_intel snd_hda_codec snd_hwdep snd_seq snd_seq_device snd_pcm snd_page_alloc snd_timer snd soundcore shpchp microcode sp5100_tco edac_core i2c_piix4 k10temp edac_mce_amd lib80211 atl1c acer_wmi sparse_keymap rfkill 
:vhost_net tun macvtap macvlan kvm_amd kvm binfmt_misc uinput wmi video radeon i2c_algo_bit drm_kms_helper ttm drm i2c_core [last unloaded: scsi_wait_scan]
:Pid: 6942, comm: pool Tainted: P           O 3.5.4-1.fc17.x86_64 #1
:Call Trace:
: [<ffffffff81604213>] bad_page+0xe6/0xfb
: [<ffffffff8112dd8e>] get_page_from_freelist+0x77e/0x940
: [<ffffffff8112e0fd>] __alloc_pages_nodemask+0x1ad/0x970
: [<ffffffff810901af>] ? __dequeue_entity+0x2f/0x50
: [<ffffffff810125be>] ? __switch_to+0x16e/0x420
: [<ffffffff8107bf03>] ? finish_wait+0x63/0x80
: [<ffffffff811699e0>] alloc_pages_current+0xb0/0x120
: [<ffffffff81124df7>] __page_cache_alloc+0xd7/0x100
: [<ffffffff81125b4c>] grab_cache_page_write_begin+0x7c/0x100
: [<ffffffffa089aae2>] ? fuse_getxattr+0x102/0x180 [fuse]
: [<ffffffffa08a0747>] fuse_perform_write+0x137/0x510 [fuse]
: [<ffffffffa08a0e71>] fuse_file_aio_write+0x351/0x3b0 [fuse]
: [<ffffffff811249b0>] ? __lock_page+0x70/0x70
: [<ffffffff81187b36>] do_sync_write+0xe6/0x120
: [<ffffffff8127671c>] ? security_file_permission+0x2c/0xb0
: [<ffffffff811880f1>] ? rw_verify_area+0x61/0xf0
: [<ffffffff8118840c>] vfs_write+0xac/0x180
: [<ffffffff811b2544>] write_pipe_buf+0x74/0xb0
: [<ffffffff811b24d0>] ? do_splice_to+0xa0/0xa0
: [<ffffffff811b2013>] splice_from_pipe_feed+0x83/0x130
: [<ffffffff811b24d0>] ? do_splice_to+0xa0/0xa0
: [<ffffffff811b233e>] __splice_from_pipe+0x7e/0x90
: [<ffffffff811b24d0>] ? do_splice_to+0xa0/0xa0
: [<ffffffff811b24d0>] ? do_splice_to+0xa0/0xa0
: [<ffffffff811b3f61>] splice_from_pipe+0x51/0x70
: [<ffffffff811b3f9d>] default_file_splice_write+0x1d/0x30
: [<ffffffff811b23ce>] do_splice_from+0x7e/0xb0
: [<ffffffff811b4456>] sys_splice+0x206/0x5f0
: [<ffffffff81614e29>] system_call_fastpath+0x16/0x1b
Comment 1 Josh Boyer 2012-10-01 07:55:48 EDT
*** Bug 861688 has been marked as a duplicate of this bug. ***
Comment 2 Josh Boyer 2012-10-01 07:55:54 EDT
*** Bug 861687 has been marked as a duplicate of this bug. ***
Comment 3 Josh Boyer 2012-10-01 07:56:03 EDT
*** Bug 861743 has been marked as a duplicate of this bug. ***
Comment 4 Josh Boyer 2012-10-01 07:56:12 EDT
*** Bug 861744 has been marked as a duplicate of this bug. ***
Comment 5 Josh Boyer 2012-10-01 07:57:09 EDT
If you can recreate these issues without the wl driver loaded, please reopen.  There are known issues with the wl driver that can cause system panics and we cannot fix those.

Note You need to log in before you can comment on or make changes to this bug.