This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 861743 - [abrt]: BUG: Bad page state in process updatedb pfn:0663d: TAINTED P B
[abrt]: BUG: Bad page state in process updatedb pfn:0663d: TAINTED P B
Status: CLOSED DUPLICATE of bug 861689
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:741327cf42153ffe5856ccc9eec...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-30 07:14 EDT by Ignace BIENVILLE
Modified: 2012-10-01 07:56 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-01 07:56:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ignace BIENVILLE 2012-09-30 07:14:27 EDT
Additional info:
libreport version: 2.0.14
abrt_version:   2.0.13
cmdline:        BOOT_IMAGE=/vmlinuz-3.5.4-1.fc17.x86_64 root=/dev/mapper/vg_station--ignace-lv_root ro rd.lvm.lv=vg_station-ignace/lv_root rd.dm=0 LANG=fr_FR.UTF-8 SYSFONT=True rd.md=0 rd.luks=0 rd.lvm.lv=vg_station-ignace/lv_swap KEYTABLE=fr-latin9 rhgb quiet
kernel:         3.5.4-1.fc17.x86_64

kernel_tainted_long:
:Proprietary module has been loaded.
:System has hit bad_page.

backtrace:
:BUG: Bad page state in process updatedb  pfn:0663d
:page:ffffea0000198f40 count:0 mapcount:0 mapping:          (null) index:0x1e19
:page flags: 0x20000000000004(referenced)
:Modules linked in: xfs btrfs libcrc32c zlib_deflate nls_utf8 hfsplus fuse michael_mic arc4 ebtable_nat ebtables ipt_MASQUERADE iptable_nat nf_nat xt_CHECKSUM iptable_mangle bridge stp llc be2iscsi iscsi_boot_sysfs bnx2i cnic uio cxgb4i cxgb4 cxgb3i cxgb3 mdio libcxgbi ib_iser rdma_cm ib_addr iw_cm ib_cm ib_sa ib_mad ib_core lockd iscsi_tcp libiscsi_tcp sunrpc libiscsi scsi_transport_iscsi nf_conntrack_netbios_ns nf_conntrack_broadcast ip6t_REJECT rfcomm nf_conntrack_ipv6 nf_defrag_ipv6 nf_conntrack_ipv4 ip6table_filter nf_defrag_ipv4 xt_state ip6_tables nf_conntrack bnep btusb snd_usb_audio snd_usbmidi_lib snd_rawmidi uvcvideo videobuf2_vmalloc videobuf2_memops lib80211_crypt_tkip videobuf2_core videodev media wl(PO) bluetooth microcode acer_wmi sparse_keymap rfkill snd_hda_codec_realtek snd_hda_intel snd_hda_codec snd_hwdep snd_seq snd_seq_device snd_pcm snd_page_alloc snd_timer snd soundcore shpchp sp5100_tco edac_core k10temp i2c_piix4 edac_mce_amd lib80211 atl1c 
:vhost_net tun macvtap macvlan kvm_amd kvm binfmt_misc uinput ums_cypress wmi video usb_storage radeon i2c_algo_bit drm_kms_helper ttm drm i2c_core [last unloaded: scsi_wait_scan]
:Pid: 9172, comm: updatedb Tainted: P    B      O 3.5.4-1.fc17.x86_64 #1
:Call Trace:
: [<ffffffff81604213>] bad_page+0xe6/0xfb
: [<ffffffff8112dd8e>] get_page_from_freelist+0x77e/0x940
: [<ffffffff812c78aa>] ? cfq_add_cfqq_rr+0x14a/0x1b0
: [<ffffffff8112e0fd>] __alloc_pages_nodemask+0x1ad/0x970
: [<ffffffff812ca86f>] ? cfq_insert_request+0x4ef/0x540
: [<ffffffff812d30be>] ? radix_tree_lookup_slot+0xe/0x10
: [<ffffffff8112539c>] ? find_get_page+0x3c/0x110
: [<ffffffff811699e0>] alloc_pages_current+0xb0/0x120
: [<ffffffff81124df7>] __page_cache_alloc+0xd7/0x100
: [<ffffffff81125eac>] find_or_create_page+0x4c/0xb0
: [<ffffffff811b7cc5>] __getblk+0xf5/0x300
: [<ffffffff811b6571>] ? submit_bh+0x101/0x130
: [<ffffffff811b7ee2>] __breadahead+0x12/0x40
: [<ffffffff81206d07>] __ext4_get_inode_loc+0x397/0x410
: [<ffffffff8120828e>] ext4_iget+0x7e/0xa50
: [<ffffffff8127e4ba>] ? selinux_inode_permission+0xaa/0x160
: [<ffffffff81212d07>] ext4_lookup+0xd7/0x160
: [<ffffffff811928e1>] __lookup_hash+0x61/0x120
: [<ffffffff81194b49>] ? lookup_fast+0x219/0x310
: [<ffffffff81605959>] lookup_slow+0x47/0xab
: [<ffffffff81196ac6>] path_lookupat+0x716/0x750
: [<ffffffff81173321>] ? kmem_cache_alloc+0x31/0x160
: [<ffffffff81196b31>] do_path_lookup+0x31/0xc0
: [<ffffffff81192b33>] ? getname_flags+0x53/0xf0
: [<ffffffff8119787d>] user_path_at_empty+0x5d/0xa0
: [<ffffffff8127973a>] ? inode_has_perm.isra.31.constprop.61+0x2a/0x30
: [<ffffffff8127d835>] ? selinux_inode_getattr+0x45/0x50
: [<ffffffff8118c910>] ? cp_new_stat+0x120/0x140
: [<ffffffff811978d1>] user_path_at+0x11/0x20
: [<ffffffff8118cba5>] vfs_fstatat+0x35/0x70
: [<ffffffff8118cbfe>] vfs_lstat+0x1e/0x20
: [<ffffffff8118ce6a>] sys_newlstat+0x1a/0x40
: [<ffffffff810d374c>] ? __audit_syscall_entry+0xcc/0x300
: [<ffffffff810d3d6c>] ? __audit_syscall_exit+0x3ec/0x450
: [<ffffffff81614e29>] system_call_fastpath+0x16/0x1b
Comment 1 Josh Boyer 2012-10-01 07:56:03 EDT

*** This bug has been marked as a duplicate of bug 861689 ***

Note You need to log in before you can comment on or make changes to this bug.