Bug 861751 - [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
[abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
Status: CLOSED DUPLICATE of bug 860392
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
abrt_hash:056d17174c291b8ad391f6fe484...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-30 09:21 EDT by jean-christophe
Modified: 2012-11-29 11:59 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-29 11:59:25 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: usr_share_xorg_conf_d.tar.gz (1.57 KB, text/plain)
2012-09-30 09:21 EDT, jean-christophe
no flags Details
File: etc_X11_xorg_conf_d.tar.gz (369 bytes, text/plain)
2012-09-30 09:21 EDT, jean-christophe
no flags Details
File: Xorg.0.log (46.98 KB, text/plain)
2012-09-30 09:21 EDT, jean-christophe
no flags Details

  None (edit)
Description jean-christophe 2012-09-30 09:21:35 EDT
Description of problem:
It repeats regularly after the computer is put in stand-by mode and restarted. Everything works for some time then the pointer goes slow and the X server crashes.

Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-2.fc17

Additional info:
libreport version: 2.0.14
abrt_version:   2.0.13
kernel:         3.5.4-1.fc17.x86_64

backtrace:
:0: /usr/bin/Xorg (xorg_backtrace+0x36) [0x4652d6]
:1: /usr/bin/Xorg (0x400000+0x47f32) [0x447f32]
:2: /usr/lib64/xorg/modules/input/evdev_drv.so (0x7fab4e669000+0x60e4) [0x7fab4e66f0e4]
:3: /usr/bin/Xorg (0x400000+0x807b7) [0x4807b7]
:4: /usr/bin/Xorg (0x400000+0xa4ab0) [0x4a4ab0]
:5: /lib64/libpthread.so.0 (0x7fab5417e000+0xefe0) [0x7fab5418cfe0]
:6: /lib64/libc.so.6 (ioctl+0x7) [0x7fab539ae2f7]
:7: /lib64/libdrm.so.2 (drmIoctl+0x28) [0x3a600035f8]
:8: /lib64/libdrm.so.2 (drmCommandWrite+0x1b) [0x3a6000582b]
:9: /lib64/libdrm_nouveau.so.1 (0x7fab5238a000+0x3095) [0x7fab5238d095]
:10: /lib64/libdrm_nouveau.so.1 (nouveau_bo_map_range+0x103) [0x7fab5238d6c3]
:11: /usr/lib64/xorg/modules/drivers/nouveau_drv.so (0x7fab52590000+0x5fc7) [0x7fab52595fc7]
:12: /usr/lib64/xorg/modules/libexa.so (0x7fab51505000+0x9e53) [0x7fab5150ee53]
:13: /usr/lib64/xorg/modules/libexa.so (0x7fab51505000+0x9fd8) [0x7fab5150efd8]
:14: /usr/bin/Xorg (miCopyRegion+0x185) [0x54f6d5]
:15: /usr/bin/Xorg (miDoCopy+0x426) [0x54fc76]
:16: /usr/lib64/xorg/modules/libexa.so (0x7fab51505000+0x8706) [0x7fab5150d706]
:17: /usr/bin/Xorg (0x400000+0x10523d) [0x50523d]
:18: /usr/bin/Xorg (0x400000+0xd8edf) [0x4d8edf]
:19: /usr/bin/Xorg (0x400000+0xda3c5) [0x4da3c5]
:20: /usr/bin/Xorg (0x400000+0x3447a) [0x43447a]
:21: /usr/bin/Xorg (0x400000+0x23485) [0x423485]
:22: /lib64/libc.so.6 (__libc_start_main+0xf5) [0x7fab538e5735]
:23: /usr/bin/Xorg (0x400000+0x2375d) [0x42375d]
Comment 1 jean-christophe 2012-09-30 09:21:38 EDT
Created attachment 619428 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 2 jean-christophe 2012-09-30 09:21:41 EDT
Created attachment 619429 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 3 jean-christophe 2012-09-30 09:21:44 EDT
Created attachment 619430 [details]
File: Xorg.0.log
Comment 4 Adam Jackson 2012-11-29 11:59:25 EST

*** This bug has been marked as a duplicate of bug 860392 ***

Note You need to log in before you can comment on or make changes to this bug.