Bug 861785 - groupinstall of Mate Desktop fails for f17
groupinstall of Mate Desktop fails for f17
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: libmateui (Show other bugs)
17
All Linux
unspecified Severity urgent
: ---
: ---
Assigned To: Dan Mashal
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-30 14:07 EDT by Wolfgang Ulbrich
Modified: 2014-01-21 18:04 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-01 17:16:03 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Comment (91.79 KB, text/plain)
2012-09-30 14:07 EDT, Wolfgang Ulbrich
no flags Details
Comment (87.91 KB, text/plain)
2012-09-30 14:39 EDT, Wolfgang Ulbrich
no flags Details

  None (edit)
Description Wolfgang Ulbrich 2012-09-30 14:07:09 EDT
Created attachment 915499 [details]
Comment

(This comment was longer than 65,535 characters and has been moved to an attachment by Red Hat Bugzilla).
Comment 1 Wolfgang Ulbrich 2012-09-30 14:39:32 EDT
Created attachment 915500 [details]
Comment

(This comment was longer than 65,535 characters and has been moved to an attachment by Red Hat Bugzilla).
Comment 2 Dan Mashal 2012-09-30 15:55:27 EDT
This has just been done as of a day or two ago and is not intended to work yet. Please see the bug this depends on.
Comment 3 Wolfgang Ulbrich 2012-09-30 16:10:57 EDT
it makes no sense if the polluter comment this bug.

STAY AWAY FROM MY BUGREPORTS AND REVIEWS

nobody wants you!
Comment 4 Rex Dieter 2012-09-30 16:43:39 EDT
Wolfgang, seriously, you're not helping.  Either be constructive toward a solution, or please keep it to yourself.
Comment 5 Wolfgang Ulbrich 2012-09-30 16:58:49 EDT
Rex, seriously, your're only intention is to blandish actions of Dan Mashal since 3 month.
If you don't like my free talk in a free world, ignore it ;)
Comment 6 Bill Nottingham 2012-10-01 16:49:43 EDT
Moving to libmateui - comps can't fix broken deps.
Comment 7 Wolfgang Ulbrich 2012-10-01 17:16:03 EDT
it makes no sense if the polluter comment this bug.

STAY AWAY FROM MY BUGREPORTS AND REVIEWS

nobody wants you!
Comment 8 Rex Dieter 2012-10-01 17:37:49 EDT
Fine.

I tested yesterday, and stuff from updates-testing makes everything install ok, so it's just a matter of more testing and potential karma before things go to stable updates.

Note You need to log in before you can comment on or make changes to this bug.