This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 861793 - [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
[abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
Status: CLOSED DUPLICATE of bug 854579
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
abrt_hash:a7d674128fb1f41fa6f470a9944...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-30 15:39 EDT by Jenn
Modified: 2012-11-29 15:58 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-29 15:58:06 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: usr_share_xorg_conf_d.tar.gz (1.55 KB, text/plain)
2012-09-30 15:39 EDT, Jenn
no flags Details
File: Xorg.0.log (72.14 KB, text/plain)
2012-09-30 15:39 EDT, Jenn
no flags Details
File: etc_X11_xorg_conf_d.tar.gz (371 bytes, text/plain)
2012-09-30 15:39 EDT, Jenn
no flags Details

  None (edit)
Description Jenn 2012-09-30 15:39:05 EDT
Description of problem:
I've got a nvidia graphic-card (gtx 560) with two interfaces (dvi and vga). This time I tried to connect a second monitor  (vga) while fedora was running.

Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-2.fc17

Additional info:
libreport version: 2.0.13
abrt_version:   2.0.12
kernel:         3.3.4-5.fc17.x86_64

backtrace:
:0: /usr/bin/Xorg (xorg_backtrace+0x36) [0x4652d6]
:1: /usr/bin/Xorg (0x400000+0x47f32) [0x447f32]
:2: /usr/lib64/xorg/modules/input/evdev_drv.so (0x7fd58af35000+0x60e4) [0x7fd58af3b0e4]
:3: /usr/bin/Xorg (0x400000+0x807b7) [0x4807b7]
:4: /usr/bin/Xorg (0x400000+0xa4ab0) [0x4a4ab0]
:5: /lib64/libpthread.so.0 (0x7fd590838000+0xefe0) [0x7fd590846fe0]
:6: /lib64/libc.so.6 (ioctl+0x7) [0x7fd5900682f7]
:7: /lib64/libdrm.so.2 (drmIoctl+0x28) [0x3b282035f8]
:8: /lib64/libdrm.so.2 (drmCommandWrite+0x1b) [0x3b2820582b]
:9: /lib64/libdrm_nouveau.so.1 (0x7fd58ea60000+0x3095) [0x7fd58ea63095]
:10: /lib64/libdrm_nouveau.so.1 (nouveau_bo_map_range+0x103) [0x7fd58ea636c3]
:11: /usr/lib64/xorg/modules/drivers/nouveau_drv.so (0x7fd58ec66000+0xac73) [0x7fd58ec70c73]
:12: /usr/lib64/xorg/modules/drivers/nouveau_drv.so (0x7fd58ec66000+0xb229) [0x7fd58ec71229]
:13: /usr/lib64/xorg/modules/extensions/libdri2.so (DRI2SwapBuffers+0x107) [0x7fd58ee9ec37]
:14: /usr/lib64/xorg/modules/extensions/libdri2.so (0x7fd58ee9c000+0x3f42) [0x7fd58ee9ff42]
:15: /usr/bin/Xorg (0x400000+0x3447a) [0x43447a]
:16: /usr/bin/Xorg (0x400000+0x23485) [0x423485]
:17: /lib64/libc.so.6 (__libc_start_main+0xf5) [0x7fd58ff9f735]
:18: /usr/bin/Xorg (0x400000+0x2375d) [0x42375d]
Comment 1 Jenn 2012-09-30 15:39:23 EDT
Created attachment 619494 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 2 Jenn 2012-09-30 15:39:25 EDT
Created attachment 619495 [details]
File: Xorg.0.log
Comment 3 Jenn 2012-09-30 15:39:27 EDT
Created attachment 619496 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 4 Niki W. Waibel 2012-10-09 20:24:08 EDT
i've tried to run celestia -- which was working for about 6sec, then the X server hung.

Package: xorg-x11-server-Xorg-1.12.3-2.fc17
OS Release: Fedora release 17 (Beefy Miracle)
Comment 5 Adam Jackson 2012-11-29 15:58:06 EST

*** This bug has been marked as a duplicate of bug 854579 ***

Note You need to log in before you can comment on or make changes to this bug.