Bug 861794 - Typo in Users Guide os_var should be os_ver
Typo in Users Guide os_var should be os_ver
Status: CLOSED CURRENTRELEASE
Product: Publican
Classification: Community
Component: Publican Users Guide (Show other bugs)
2.7
All All
unspecified Severity low
: 3.2
: ---
Assigned To: Zac Dover
tools-bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-30 15:51 EDT by Andy Spohn
Modified: 2013-08-09 00:48 EDT (History)
5 users (show)

See Also:
Fixed In Version: 3.2.0
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-09 00:48:12 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
patch with corrected strings and suggestion for some sort of description of available options (5.04 KB, application/octet-stream)
2012-09-30 15:51 EDT, Andy Spohn
no flags Details

  None (edit)
Description Andy Spohn 2012-09-30 15:51:00 EDT
Created attachment 619497 [details]
patch with corrected strings and suggestion for some sort of description of available options

Description of problem: The User's Guide references creating RPMs for other than RHEL 5 by changing the os_var setting when it should be the os_ver setting. Also doesn't list default and options (.el5, .el6 etc)


Version-Release number of selected component (if applicable):
2.7

How reproducible:


Steps to Reproduce:
1. Search docs for term os_var
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 2 Zac Dover 2013-07-11 03:11:06 EDT
No instances of the string "os_var" are in Revision 3.2-2 of the Users' Guide.

Setting to POST.
Comment 3 Zac Dover 2013-07-11 03:24:01 EDT
*** Bug 923511 has been marked as a duplicate of this bug. ***
Comment 4 HSS Product Manager 2013-07-15 19:58:56 EDT
HSS-QE has reviewed and declined this request. QE for this bug will be handled by IED.
Comment 5 Misha H. Ali 2013-08-07 02:25:47 EDT
No instances of "os_var" found in the guide.
Comment 6 Jeff Fearn 2013-08-09 00:48:12 EDT
The fix for this bug has been shipped in publican 3.2.0

Note You need to log in before you can comment on or make changes to this bug.