Bug 861941 - Lowercase back button on deployments#launch_time_params
Lowercase back button on deployments#launch_time_params
Status: CLOSED ERRATA
Product: CloudForms Cloud Engine
Classification: Red Hat
Component: aeolus-conductor (Show other bugs)
1.1.0
Unspecified Unspecified
unspecified Severity low
: beta4
: ---
Assigned To: Imre Farkas
Rehana
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-01 08:14 EDT by Imre Farkas
Modified: 2016-09-20 01:03 EDT (History)
8 users (show)

See Also:
Fixed In Version: aeolus-conductor-0.13.18-1.el6cf
Doc Type: Bug Fix
Doc Text:
The back button on "deployments#launch_time_params" page was all lowercase. This fix changes the button to read "Back".
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-12-04 10:22:51 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
deployments#launch_time_params (38.24 KB, image/png)
2012-10-01 08:14 EDT, Imre Farkas
no flags Details
uppercase_back (52.00 KB, image/png)
2012-10-10 20:28 EDT, Shveta
no flags Details

  None (edit)
Description Imre Farkas 2012-10-01 08:14:39 EDT
Created attachment 619760 [details]
deployments#launch_time_params

Description of problem:
The back button on deployments#launch_time_params page is lowercased even if the others button on this page are fine

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. Go to deployments#launch_time_params
  
Actual results:


Expected results:


Additional info:
Comment 2 Imre Farkas 2012-10-01 09:58:12 EDT
Pull request sent: https://github.com/aeolusproject/conductor/pull/82
Comment 3 Tzu-Mainn Chen 2012-10-04 14:13:07 EDT
Pushed to master/1.1:

commit 96bb71b5c8d01b1bbfc05c1578157f8afa772f8c
Author: Imre Farkas <ifarkas@redhat.com>
Date:   Mon Oct 1 15:20:03 2012 +0200

    BZ #861941: fix lowercase back button on deployments#launch_time_params
    
    https://bugzilla.redhat.com/show_bug.cgi?id=861941
    (cherry picked from commit 43c6d02080e011fff418c5389b9edb185ff7d4d2)
Comment 5 Shveta 2012-10-10 20:28:30 EDT
 rpm -qa|grep aeolus
aeolus-conductor-0.13.18-1.el6cf.noarch
aeolus-conductor-daemons-0.13.18-1.el6cf.noarch
aeolus-configure-2.8.9-1.el6cf.noarch
aeolus-all-0.13.18-1.el6cf.noarch
rubygem-aeolus-image-0.3.0-12.el6.noarch
aeolus-conductor-doc-0.13.18-1.el6cf.noarch
rubygem-aeolus-cli-0.7.4-1.el6cf.noarch
Comment 6 Shveta 2012-10-10 20:28:53 EDT
Created attachment 625258 [details]
uppercase_back
Comment 8 errata-xmlrpc 2012-12-04 10:22:51 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2012-1516.html

Note You need to log in before you can comment on or make changes to this bug.