Bug 861978 - [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
[abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
Status: CLOSED DUPLICATE of bug 854579
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
abrt_hash:b027783690c06c9290562363473...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-01 09:45 EDT by Neal Becker
Modified: 2012-11-29 15:58 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-29 15:58:09 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: Xorg.0.log (34.98 KB, text/plain)
2012-10-01 09:45 EDT, Neal Becker
no flags Details
File: usr_share_xorg_conf_d.tar.gz (1.55 KB, text/plain)
2012-10-01 09:45 EDT, Neal Becker
no flags Details
File: xorg.conf (366 bytes, text/plain)
2012-10-01 09:45 EDT, Neal Becker
no flags Details
File: etc_X11_xorg_conf_d.tar.gz (383 bytes, text/plain)
2012-10-01 09:45 EDT, Neal Becker
no flags Details

  None (edit)
Description Neal Becker 2012-10-01 09:45:16 EDT
Description of problem:
Tried to open a web page using google chrome unstable

Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-2.fc17

Additional info:
libreport version: 2.0.14
abrt_version:   2.0.13
kernel:         3.5.4-2.fc17.x86_64

backtrace:
:0: /usr/bin/X (xorg_backtrace+0x36) [0x4652d6]
:1: /usr/bin/X (mieqEnqueue+0x26b) [0x5514db]
:2: /usr/bin/X (0x400000+0x47f32) [0x447f32]
:3: /usr/lib64/xorg/modules/input/evdev_drv.so (0x7fef0a5e2000+0x60e4) [0x7fef0a5e80e4]
:4: /usr/bin/X (0x400000+0x807b7) [0x4807b7]
:5: /usr/bin/X (0x400000+0xa4ab0) [0x4a4ab0]
:6: /lib64/libpthread.so.0 (0x374c200000+0xefe0) [0x374c20efe0]
:7: /lib64/libc.so.6 (ioctl+0x7) [0x374b6ea2f7]
:8: /lib64/libdrm.so.2 (drmIoctl+0x28) [0x376d8035f8]
:9: /lib64/libdrm.so.2 (drmCommandWrite+0x1b) [0x376d80582b]
:10: /lib64/libdrm_nouveau.so.1 (0x7fef0dd54000+0x3095) [0x7fef0dd57095]
:11: /lib64/libdrm_nouveau.so.1 (nouveau_bo_map_range+0x103) [0x7fef0dd576c3]
:12: /usr/lib64/xorg/modules/drivers/nouveau_drv.so (0x7fef0df5a000+0x6718) [0x7fef0df60718]
:13: /usr/lib64/xorg/modules/libexa.so (0x7fef0d308000+0xb007) [0x7fef0d313007]
:14: /usr/bin/X (0x400000+0x1604b3) [0x5604b3]
:15: /usr/bin/X (0x400000+0xc9d80) [0x4c9d80]
:16: /usr/bin/X (0x400000+0xfa90a) [0x4fa90a]
:17: /usr/bin/X (0x400000+0x3447a) [0x43447a]
:18: /usr/bin/X (0x400000+0x23485) [0x423485]
:19: /lib64/libc.so.6 (__libc_start_main+0xf5) [0x374b621735]
:20: /usr/bin/X (0x400000+0x2375d) [0x42375d]
Comment 1 Neal Becker 2012-10-01 09:45:20 EDT
Created attachment 619798 [details]
File: Xorg.0.log
Comment 2 Neal Becker 2012-10-01 09:45:23 EDT
Created attachment 619799 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 3 Neal Becker 2012-10-01 09:45:25 EDT
Created attachment 619800 [details]
File: xorg.conf
Comment 4 Neal Becker 2012-10-01 09:45:26 EDT
Created attachment 619801 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 5 David Coulson 2012-10-07 16:39:09 EDT
watching a video on VLC, I skipped back a track and wound the video to the end. Then X crashed...

Package: xorg-x11-server-Xorg-1.12.3-2.fc17
OS Release: Fedora release 17 (Beefy Miracle)
Comment 6 Chad Schellenger 2012-11-12 10:29:56 EST
Unlocked computer, began working, got note about GPU lock up.

Package: xorg-x11-server-Xorg-1.12.3-2.fc17
OS Release: Fedora release 17 (Beefy Miracle)
Comment 7 Adam Jackson 2012-11-29 15:58:09 EST

*** This bug has been marked as a duplicate of bug 854579 ***

Note You need to log in before you can comment on or make changes to this bug.