Bug 862126 - Regression. Black screen after grub
Regression. Black screen after grub
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
17
Unspecified Unspecified
unspecified Severity high
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-01 20:33 EDT by Amadeus
Modified: 2013-03-13 05:43 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-03-13 05:43:55 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Amadeus 2012-10-01 20:33:13 EDT
After upgrading to

kernel-3.5.3-1.fc17.x86_64
kernel-3.5.4-1.fc17.x86_64

I often, not always, just get a black screen after grub and the ram disk have been loaded. I see two lines at the top, and after that nothing.

It looks like a kernel mode setting problem.

kernel-3.5.2-3.fc17.x86_64 did not have this problem.

Mainboard: Asus F1A75-I DELUXE
AMD A4-3400 APU with Radeon(tm) HD Graphics
00:01.0 VGA compatible controller: ATI Technologies Inc Device 9644 (prog-if 00 [VGA controller])
Radeon HD 6410D
Comment 1 Amadeus 2012-10-07 06:24:45 EDT
kernel-modules-extra-3.5.4-2.fc17.x86_64

have same regression.
Comment 2 Josh Boyer 2013-03-12 15:46:33 EDT
Are you still seeing this with 3.7.9 or 3.8.2 in updates-testing?
Comment 3 Amadeus 2013-03-13 05:43:55 EDT
It have been working for the last few kernels, so closing the bug as WORKSFORME.

Note You need to log in before you can comment on or make changes to this bug.