Bug 862141 - Error on Page number 48 of book: Logical_Volum e_Manager_Adm inistration(EN)-5 (2012-2-16T15:20) [NEEDINFO]
Error on Page number 48 of book: Logical_Volum e_Manager_Adm inistration(EN)-...
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: Documentation-cluster (Show other bugs)
5.0
Unspecified Linux
unspecified Severity unspecified
: rc
: ---
Assigned To: John Ha
ecs-bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-01 23:12 EDT by Avadhoot A. Kochikar
Modified: 2014-08-04 18:19 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-06-02 09:22:22 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
pm-rhel: needinfo? (avadhoot.kochikar)


Attachments (Terms of Use)
Error in RedHat documentation in attached file. (1.06 MB, application/pdf)
2012-10-01 23:12 EDT, Avadhoot A. Kochikar
no flags Details

  None (edit)
Description Avadhoot A. Kochikar 2012-10-01 23:12:32 EDT
Created attachment 620098 [details]
Error in RedHat documentation in attached file.

Description of problem:
Error in documentation of Red Hat Enterprise Linux 5
Logical Volume Manager Administration
LVM Administrator's Guide
Edition 1

Version-Release number of selected component (if applicable): Book identifier: Logical_Volum e_Manager_Adm inistration(EN)-5 (2012-2-16T15:20)


How reproducible:
On the page 48 of : 
Logical_Volum e_Manager_Adm inistration(EN)-5 (2012-2-16T15:20)

Documentation was located at:

https://access.redhat.com/knowledge/docs/Red_Hat_Enterprise_Linux/?locale=en-US

 under : Red Hat Enterprise Linux 5

Error details:
There is a warning sign on the documentation saying:

Warning
It is important to reduce the size of the file system or whatever is residing in the volume before
shrinking the volume itself, otherwise you risk losing data.

Correction:
This should have been:

Warning
It is important BACKUP THE DATA or whatever is residing in the volume before
shrinking the volume itself, otherwise you risk losing data.
Comment 1 RHEL Product and Program Management 2014-03-07 08:54:24 EST
This bug/component is not included in scope for RHEL-5.11.0 which is the last RHEL5 minor release. This Bugzilla will soon be CLOSED as WONTFIX (at the end of RHEL5.11 development phase (Apr 22, 2014)). Please contact your account manager or support representative in case you need to escalate this bug.
Comment 2 RHEL Product and Program Management 2014-06-02 09:22:22 EDT
Thank you for submitting this request for inclusion in Red Hat Enterprise Linux 5. We've carefully evaluated the request, but are unable to include it in RHEL5 stream. If the issue is critical for your business, please provide additional business justification through the appropriate support channels (https://access.redhat.com/site/support).

Note You need to log in before you can comment on or make changes to this bug.