Bug 862267 - [RFE] Migration Path from RHEL6 TO RHEL7
[RFE] Migration Path from RHEL6 TO RHEL7
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: distribution (Show other bugs)
6.5
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: RHEL Product and Program Management
nobody nobody
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-02 09:45 EDT by Frederic Hornain
Modified: 2015-07-28 17:41 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-07-28 17:41:10 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Frederic Hornain 2012-10-02 09:45:54 EDT
Description of problem:
Request For Enhancement

Request for a Migration Path from RHEL 6 to RHEL 7 (logical upgrade or at least procedural upgrade).

Thanks for your support.
BR
/f
Comment 3 RHEL Product and Program Management 2013-10-13 20:24:14 EDT
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated
in the current release, Red Hat is unable to address this
request at this time.

Red Hat invites you to ask your support representative to
propose this request, if appropriate, in the next release of
Red Hat Enterprise Linux.
Comment 4 Steve Almy 2015-07-28 17:41:10 EDT
This request has been satisfied.  Please see the RHEL 6 Installation Guide or access.redhat.com/solutions/637583

Thank you for filing this request.

Note You need to log in before you can comment on or make changes to this bug.