Bug 862363 - OpenGL rendering on Quadro 310 10de:107d is not supported
OpenGL rendering on Quadro 310 10de:107d is not supported
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-nouveau (Show other bugs)
18
Unspecified Unspecified
unspecified Severity high
: ---
: ---
Assigned To: Ben Skeggs
Michal Domonkos
:
Depends On:
Blocks: 862364
  Show dependency treegraph
 
Reported: 2012-10-02 13:42 EDT by Martin
Modified: 2014-09-14 20:03 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 862364 (view as bug list)
Environment:
Last Closed: 2012-10-02 17:55:36 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
dmesg (55.54 KB, application/octet-stream)
2012-10-02 13:42 EDT, Martin
no flags Details

  None (edit)
Description Martin 2012-10-02 13:42:48 EDT
Created attachment 620412 [details]
dmesg

Description of problem:
OpenGL rendering on Quadro 310 10de:107d is not supported

Version-Release number of selected component (if applicable):
kernel-3.6.0-0.rc7.git0.1.fc18

How reproducible:
always
  
Actual results:
[   20.707749] [drm] nouveau 0000:01:00.0: 906e not supported yet
OpenGL disabled, need to force enable with nouveau.noaccel=0 which leads to Gnome/KDE desktop Xorg crash after login

Additional info:
see dmesg
Comment 1 Ben Skeggs 2012-10-02 17:55:36 EDT
This particular chipset is problematic, and for currently unknown reasons does not work with nouveau's microcode.  It should work fine with acceleration using NVIDIA's.

Closing as UPSTREAM, as it'll be dealt with there.
Comment 3 Martin 2013-06-11 13:16:42 EDT
Seems to be fixed according to #862364

Note You need to log in before you can comment on or make changes to this bug.