Bug 862374 - No KDM login after upgrading from F17 to F18
No KDM login after upgrading from F17 to F18
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: kde-workspace (Show other bugs)
18
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-02 14:19 EDT by Germano Massullo
Modified: 2012-12-28 18:37 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-12-28 18:37:09 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Germano Massullo 2012-10-02 14:19:29 EDT
Description of problem:
I installed a VirtualBOX virtual machine to test the upgrade with yum from Fedora 17 KDE to Fedora 18 KDE.
The upgrade process has been completed correctly, but, when I rebooted into F18, I had only a text mode login (tty1), not KDM login.
Doing a yum distro sync I don't get any downgrade.

Version-Release number of selected component (if applicable):
Kernel 3.6.0-0.rc6.git0.2.fc18.x68_64
Comment 1 Germano Massullo 2012-12-28 18:37:09 EST
Not a bug. It was a missing vboxdrv module

Note You need to log in before you can comment on or make changes to this bug.