Bug 862621 - HA template loses the HA property when imported
HA template loses the HA property when imported
Status: CLOSED DUPLICATE of bug 808043
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine (Show other bugs)
3.0.7
All All
medium Severity high
: ---
: ---
Assigned To: Doron Fediuck
Pavel Stehlik
sla
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-03 07:54 EDT by Dan Yasny
Modified: 2016-02-10 15:17 EST (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-04 03:13:57 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: SLA
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dan Yasny 2012-10-03 07:54:14 EDT
Description of problem:
HA template loses the HA property when imported from export domain

Version-Release number of selected component (if applicable):
3.0.7

How reproducible:
always

Steps to Reproduce:
1.create new template
2.mark it as HA
3.export
4. import

  
Actual results:
HA property gone

Expected results:
HA property in place

Additional info:
Comment 2 Doron Fediuck 2012-10-04 03:13:57 EDT

*** This bug has been marked as a duplicate of bug 808043 ***

Note You need to log in before you can comment on or make changes to this bug.