Bug 862747 - RPM - deprecated package - tomcat-jkstatus-ant
RPM - deprecated package - tomcat-jkstatus-ant
Status: CLOSED CURRENTRELEASE
Product: JBoss Enterprise Web Server 2
Classification: JBoss
Component: doc-Installation-Guide (Show other bugs)
2.0.0
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Misha H. Ali
Ondrej Chaloupka
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-03 08:58 EDT by Ondrej Chaloupka
Modified: 2012-11-08 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-08 17:10:57 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ondrej Chaloupka 2012-10-03 08:58:15 EDT
Please, remove information about installation of tomcat-jkstatus-ant package. It's not provided with EWS2 and seems to be deprecated in this version (as the info box below of this package informs).
Comment 1 Misha H. Ali 2012-10-08 18:01:36 EDT
Removed this package (and its information box) from the Installation guide and added it to list of removed items in Release Notes. Links to both will be added for verification once the changes appear on the stage.
Comment 3 Misha H. Ali 2012-11-08 17:10:57 EST
This bug is set to CLOSED CURRENT RELEASE to indicate that this fix is now released and available at access.redhat.com.

Note You need to log in before you can comment on or make changes to this bug.